Editieren, Dateneingabe

Wenn Sie im Menü des Hauptschirmes von Brother's Keeper Editieren wählen, erscheint ein Schirm, der eine Familie mit einer Person im oberen Feld, den Eltern der Person, den Gatten sowie Ereignisse, Kinder, Notizen usw. zeigt. Ist der Schirm leer, können Sie auf das Menüfeld "Suchen" klicken und zu einer existierenden Familie wechseln oder auf "Eingeben" klicken und eine neue Person eingeben Wird eine Familie angezeigt, können Sie durch klicken auf eine Schaltfläche zu einer anderen Person dieser Familie wechseln. Um Informationen wie Datum oder Ort zu einer der gezeigten Personen zu ändern, klicken Sie auf das zu ändernde Feld und geben die neuen Information ein.

Um ein neues Ereignis/Fakt für eine Person einzugeben, klicken Sie unten auf das Schaltfeld "Neues Ereignis", dann auf das erste leere Feld in der neuen Zeile und wählen die Art des Ereignisses aus. Die Liste der angebotenen Ereignisse ist lang, aber wenn Sie bereits wissen, welches Ereignis Sie eingeben wollen, können Sie dessen ersten Buchstaben im angewählten Feld eingeben. Geben Sie den gleichen Buchstaben nochmals ein um zu einem anderen Ereignis mit gleichem Anfangsbuchstaben zu wechseln. Beispiel: Um eine neue Zeile für "getauft" in der Ereignistabelle zu erstellen, klicken Sie auf "Neues Ereignis", dann auf das Feld in der ersten Spalte und dann zwei mal auf G und es steht "getauft" in dem Feld. Mit der Tab-Taste wechseln Sie ins nächste Feld.

Hat eine Person zwei Elternpaare, erscheint die Ziffer 1 nach Vater und Mutter. Um zu den anderen Eltern zu wechseln klicken Sie im Menü auf "Suchen" und dann auf "Zweit-Eltern zeigen".

Hat eine Person mehr als einen Gatten, erscheint ein Abwärtspfeil rechts neben dem Ehepartner. Klicken Sie auf den Abwärtspfeil um weitere Gatten zu sehen. Es erscheint auch eine Ziffer im Schaltfeld neben dem Wort "Gatte" mit dem Hinweis, welcher Gatte gerade angezeigt wird.

Sind die Gatten nicht in der Reihenfolge der Heiraten, wählen Sie Bearbeiten im oberen Menü und dann "Reihenfolge der Gatten neu ordnen".

Um zu einer Person einen Gatten hinzuzufügen, klicken Sie auf das Schaltfeld "Gatte, neu" oder im oberen Menü auf "Eingeben" und dann auf "Gatten oder Partner".

Um zu einer Familie ein Kind hinzuzufügen, klicken Sie auf das Schaltfeld "Kind, neu" oder im oberen Menü auf "Eingeben" und dann auf "Kind". Kinder können Familien oder Einzelpersonen zugeordnet werden.

Ist die Registerkarte "Kinder" geöffnet und zeigt Informationen zu den Kindern, können Sie mit Doppelklick auf den Namen eines Kindes dieses nach oben holen und sehen alle Informationen zu diesem Kind.

Mit Klick auf die Schaltfläche "Vater" oder "Mutter" wechseln Sie zu dieser Person.

Sind die Kinder nicht in der Reihenfolge ihrer Geburt, wählen Sie in der Registerkarte "Kinder" unten die Schaltfläche "Reihenfolge ändern" und dann "nach oben" oder "nach unter" bis die Reihenfolge stimmt. Dann links unten auf das Schaltfeld zum Speichern der Reihenfolge klicken. Ist ein Kind den falschen Eltern zugeordnet, klicken Sie unten auf die Schaltfläche "Link zu Kind löschen".

Links vom Namen des Kindes wird ein + angezeigt, wenn das Kind verheiratet ist. Sehen Sie also kein + vor dem Namen eines Kindes, hat dieses keinen Partner und Sie können sich, um nach Nachkommen dieses Kindes zu suchen, den Doppelklick darauf ersparen.

Haben Sie die Option "Datum der letzten Änderung zeigen" eingestellt, wird oben im Registerblatt "Ereignis/Fakt" das Datum der letzten Änderung angezeigt.

Zur Eingabe einer neuen Person geben Sie die Namen in normaler Reihenfolge ein, zuerst den Rufnamen, dann weitere Vornamen und zuletzt den Familiennamen. Verwenden Sie den Familiennamen, den die Person bei der Geburt hatte, auch dann, wenn der Name sich inzwischen wegen Namensänderung oder Heirat geändert haben sollte. Wenn Sie einen Namen eingeben, den es bereits im Datensatz gibt, wird der gespeicherte Name angezeigt und gefragt, ob das bereits die gewünschte Person ist. Soll tatsächlich eine zweite Person mit gleichem Namen eingegeben werden, drücken Sie die Esc-Taste und fahren mit der Eingabe fort.

Ist die Person weiblich und verheiratet, wird deren Familienname bei der Geburtstags- und Jubiläumsauswertung automatisch vom Programm in den Familiennamen des Ehemannes geändert. Soll das Programm den Namen nicht ändern, können Sie das im Menü Datei, Optionen, Sonstiges einstellen.

Wenn eine Person derzeit auch unter einem anderen Namen (Künstlername, alias, vulgo etc.) bekannt ist, und dieser nicht der angeheiratete Name ist, können Sie den derzeitigen Namen im Registerblatt "Namen" eingeben.

Die einzigen Angaben, die für jede Person eingetragen werden müssen, sind der Name (im Namensfeld) und das Geschlecht (Sex).

Die Eingabe des Datums geht üblicherweise schneller, wenn Sie diese als Kurzeingabe im Format TTMMJJJJ (oder, je nach eingestelltem Datumstyp, MMTTJJJJ bzw. JJJJMMTT) machen. Das Programm setzt die Eingabe automatisch in die Schreibweise um, die im Optionsschirm eingestellt ist. Beispiel: Die Eingabe 30121996 in einem Datumsfeld wird automatisch in 30 Dez 1996 umgesetzt. Siehe auch Datumstypen.

Um einen Zeitbereich einzugeben, doppelklicken Sie auf das Datumsfeld. Ein Fenster öffnet sich, in das Sie das Start- und das Ende Datum eingeben können. Beispiel: Eine Person übte im Zeitraum zwischen Start-Datum und Ende-Datum einen bestimmten Beruf aus. Sie können dieses Fenster aber auch ebenso gut zur Eingabe eines Zeitbereiches für ein unsicheres Datum verwenden, wenn Sie beispielsweise wissen, dass eine Person zwischen 1980 und 1985 starb.

Das Programm enthält einen Datumsrechner, um aus dem Sterbedatum und dem Lebensalter (in Jahren, Monaten und Tagen) das Geburtsdatum zu ermitteln. Siehe auch Geburtstag berechnen.

Zusätzlich zu den Datums- und Ortefeldern für jede Person können Sie auch die Taste F6 drücken oder auf das Feld in der Spalte Q klicken und eine Quelle zu dem Ereignis angeben. Diese Quelle wird in vielen Auswertungen als Fußnote gedruckt. Wenn mehrere Ereignisse die gleiche Quelle haben, können Sie die Quelle aus der Liste der bereits vorhandenen Quellen zuordnen. Wenn Sie die Stammquelle aufrufen, können Details zu dieser Quelle eingetragen werden.

Ist bei einer Personen eine Information durch Quellenangabe untermauert, erscheint ein Q in der Quellenspalte. Klicken Sie auf das Q-Feld, oder drücken Sie aus einem Datums- oder Ortefeld heraus F6, um eine Quelle einzugeben, anzusehen oder zu ändern.

Wenn Sie allgemeine Notizen zu einer Person eingeben wollen, öffnen Sie das Registerblatt "Notizen". Um eine neue Notiz zu erstellen, klicken Sie auf die Schaltfläche zum Erstellen von Text und geben den Text der Notiz ein. Ein Klick auf die Schaltfläche zum internen speichern speichert die Notiz in den BK Datensatz-Dateien. Sie können auch auf die Schaltfläche "Als Datei sichern" klicken und die Notiz als separate Text-Datei auf der Festplatte zu speichern. Diese Datei kann mit einem Textverarbeitungsprogramm aufgerufen und bearbeitet werden.

Klicken Sie hier auf Anmerkungen aus BK5 bearbeiten, wenn Sie Daten aus BK5 übernommen haben und bei Anmerkungen die Zeilenumbrüche nicht korrekt sind.

Wenn Sie eine Notiz nur zu einem bestimmten Ereignis eingeben wollen, können Sie im Registerblatt "Ereignis/Fakt" in der Zeile des Ereignisses auf das Feld in der Spalte N klicken.

Wenn Sie in der Zeile des Ereignisses in das Feld der Spalte Z klicken, können Sie Zeugen oder Paten zu dem Ereignis eingeben, z.B. Trauzeugen oder Taufpaten.

Das Ereignis namens "Referenz Nr." wird vom Programm auch als Index verwendet. Verwenden Sie z.B. Ihr eigenes Nummernsystem für die Namen, können Sie diese Nummer in das Referenzfeld eintragen und Personen anhand dieser Nummer suchen. Um eine Person anhand der Referenz Nr. zu finden geben Sie das Zeichen / und dann die Nummer immer dann an, wenn das Programm nach einem Namen oder einer Nummer fragt. (Geben Sie / nicht im Referenzfeld ein, sondern nur bei der Suche vor der Nummer.) Beispiel: Steht bei einer Person 123 im Feld Referenz Nr., finden Sie diese Person, wenn Sie auf die Frage nach Name oder Nummer /123 eingeben.

Sie können eine Adresse für jede Person oder Familie eingeben. Diese Adresse kann in den Familienblättern und in Listen (wie Numerische Liste oder Alphabetische Liste) ausgedruckt werden. Soll auch die Telefon Nr. mit der Adresse gedruckt werden, stellen Sie im Hauptschirm unter "Datei", "Optionen", "Sonstiges" ein, dass auch die Zeile 6 der Adresse gedruckt wird. Rechts von der Postadresse können Sie als Option Feiertag, Geburtstag, Treffen, Rundbrief usw. festlegen. Sind diese Optionen bei bestimmten Personen gesetzt, können Sie für die Adressen auf Ausdrucken selbst zusammengestellter Listen bestimmte Gruppen auswählen. Wird eine Liste nur mit Adressen erstellt und auch Feld 92 aktiviert, wird bei Klick auf Drucken oder Vorschau gefragt, welche Gruppe von Adressen ausgegeben werden soll.

Hier klicken für Informationen zur Eingabe von Bildern.

Hinweis zu Heiratsinformationen:

Alle Informationen zu Heiraten werden unterhalb der individuellen Informationen zur Person gereiht. Sie können die Reihenfolge der Ereignisse in der Tabelle mit den Schaltflächen "Nach oben" bzw. "Nach unten" ändern, aber die Heiratsangaben müssen unterhalb der Angaben zur Person stehen.

Wenn Sie ein Paar eingeben, das nicht verheiratet ist, wählen Sie das Ereignis mit dem Namen "Nicht verheiratet". In den Auswertungen erscheint dann dieses Paar nicht als Ehemann und Ehefrau.

Wenn Sie Daten einer Person versehentlich geändert haben und die Daten wieder in den Zustand wie vor der Änderung gebracht werden sollen, gehen Sie im oberen Menü auf "Bearbeiten" und "Letzte Änderung aufheben". Damit werden alle Änderungen aufgehoben, die seit der letzten Aktualisierung dieser Person gemacht wurden.

Wollen Sie detailliertere Angaben zu einer Ortsbezeichnung machen, können Sie auf den Ortsnamen in der Ereigniszeile doppelklicken. Es öffnet sich ein neues Fenster in dem spezifische Informationen zu diesem Ort eingegeben werden können.

Klicken Sie für weitere Informationen zu Bildern

Klicken Sie für weitere Informationen zu Media-Dateien

Klicken Sie für weiter Informationen zu 'To Do' Punkten


Glossar

Definitionen

G

GEDCOM

H

Henry-System

L

lfd. BK Nummern

S

Standard Nummern


Eine GEDCOM-Datei ist eine Datei mit Namen, Daten, Orten und Anmerkungen die in einem Spezialformat erstellt ist, das von anderen Genealogie-Programmen gelesen werden kann. GEDCOM ist die Abkürzung von GEnealogy Data COMmunications. Nicht alle Informationen aus einem Programm können in ein anderes Programm transferiert werden. Oft werden die Quellen nicht korrekt übertragen.


Bei diesem, ebenfalls gebräuchlichen, Nummernsystem ist:

Person 1 Nr. 1

Kind 1 von Person 1 Nr. 11

Kind 2 von Person 1 Nr. 12

Kind 1 von Kind 2 der Person 1 Nr. 121

Kind 2 von Kind 2 der Person 1 Nr. 122

Kind 3 von Person 1 Nr. 13


3 x 5 Karten

Hiermit können Sie Karteikarten (Indexkarten) für eine Archivierung in herkömmlichen Karteikästen (Kartenformat 3 Zoll x 5 Zoll) herstellen.

3 x 5 Karten werden nicht in der Vorschau am Bildschirm angezeigt sondern nur gedruckt.

Zum Drucken von 3 x 5 Karten wählen Sie bei der Erstellung einer eigenen Liste das Feld 93 als erstes und einziges Feld. Wenn Sie nun auf Drucken klicken, erscheint ein Auswahlschirm um festzulegen, ob jeweils nur eine Karte gedruckt werden soll oder jeweils eine Gruppe von 3 Karten mit Laserdrucker.


Ahnentafel, Buch

Um die Auswertung "Ahnentafel, Buch" im Stil eines Buches aufzurufen, wählen Sie Vorfahren im Menü des Hauptschirmes und dann Ahnentafel, Buch. (Für "Ahnentafel, eigene Liste" siehe auch unter "Eigene Listen".) Die Ahnentafel gibt Informationen zu allen Vorfahren einer Person aus und erstellt, wenn dies als Option gewählt ist, einen alphabetischen Index. Wenn Sie "Ahnentafel, Buch" für die Herausgabe eines Buches verwenden wollen, können Sie sie in eine Datei im Rich Text Format ausgeben und diese dann mit Ihrem Textverarbeitungsprogramm oder Desktop Publishing Programm weiter bearbeiten. (Zum Erstellen einer Datei im Rich Text Format setzen Sie erst die RTF Optionen und wählen dann das Menü Datei und dann RTF-Datei erstellen.)

Die "Ahnentafel"-Auswertungen verwenden für jede Person die Standard Nummern für Vorfahren nach Kekulé, wie sie auch in Ahnenpässen und Familienstammbüchern verwendet werden.

Weitere Optionen für "Ahnentafel, Buch" finden Sie bei Buch-Optionen.


Bilder, Überblick

Im Menü Zusätze unter Bilder, Überblick können Sie alle Bilddateien, die bereits Personen des Datensatzes zugeordnet sind oder alle Bilddateien, die sich in einem Verzeichnis befinden, zusammengefasst anzeigen oder ausdrucken.

Am Bildschirm werden jeweils 6 Bilder gleichzeitig angezeigt. Sind einige der Bilder in Farbe und andere in schwarz/weiß, kann es zu Farbverschiebungen bei der Anzeige kommen. Dieser Effekt kann vermieden werden, wenn bei Windows in der Systemeinsteuerung bei Anzeige und dann Einstellungen die Farben der Graphikkarte auf True Color (bzw. Millionen Farben) eingestellt sind.

Gedruckt werden jeweils 35 Bilder pro Seite. Im Ausdruck ist die Höhe jedes Bild etwas über 1 Inch (2,54 cm). Sollen die Bilder in dieser Auswertung größer ausgegeben werden, wählen Sie oben im Menü Optionen und geben 24, 12 oder 6 Bilder je Seite vor. Als weitere Option können Sie festlegen, ob die Dateinamen und die lfd. BK Nummern mit ausgegeben werden.

Die Auswertung Bilder, Überblick ist nur für registrierte Anwender verfügbar.


Vorfahren (Menü im Hauptschirm)

Vorfahren

Mit Vorfahren im Menü des Hauptschirmes haben Sie folgende Wahlmöglichkeiten. Für weitere Informationen auf eines der unterstrichenen Themen klicken.

Vorfahren, Stammbaum

Vorfahren, komprimiert

Zeitachse

Ahnentafel, Buch

Ahnentafel, eigene Liste

Vorfahren, Tafeln

Vorfahren, Fächer


Vorfahren-Stammbaum

Mit Vorfahren im Menü des Hauptschirmes und dann Vorfahren-Stammbaum oder, wenn Sie im Schirm Editieren auf die Schaltfläche "Vorfahren" klicken, können Sie 5 Generationen Vorfahren-Stammbaum darstellen. Wenn Sie auf die Hauptperson klicken, öffnet sich der Schirm "Editieren". Wenn Sie auf einen anderen Namen klicken, wird dieser zur Hauptperson. Sie gelangen zum Ehepartner der Hauptperson, indem Sie auf den Namen des Gatten (im Feld "Gatte") doppelklicken. Sie gelangen zum Kind der Hauptperson, indem Sie auf den Namen des Kindes (im Feld "Kinder") doppelklicken. Hat eine Person mehrere Gatten, klicken Sie auf den Ehepartner, um die gemeinsamen Kinder mit diesem Gatten zu sehen. Der Gatte, der hervorgehoben dargestellt ist, ist der Gatte, der in den Vorfahren Auswertungen gedruckt wird.

Um die Auswertung zu drucken klicken Sie auf "Optionen", geben Randeinzüge und andere Optionen an und wählen dann "Datei" und "Drucken". Im Ausdruck werden auch die Orte der Ereignisse angegeben.

Ebenfalls bei "Optionen können Sie angeben, ob die lfd. BK Nummern, Standard Nummern oder keine Nummern ausgegeben werden sollen.

Sie können Ihre persönliche Anmerkung am Fuß jeder Seite drucken, z.B. Ihren Namen und Ihre Adresse.

Sie können per Option auch festlegen, ob das Taufdatum angegeben werden soll, wenn das Geburtsdatum nicht bekannt ist, oder das Begräbnisdatum, wenn das Sterbedatum fehlt.

Bei mehrseitig verknüpften Auswertungen werden 4 Generationen pro Seite gedruckt, wobei Sie wählen können, ob jede Seite mit Person Nr. 1 beginnen oder fortlaufend nummeriert werden soll.

Um den Vorfahren-Stammbaum als Datei zu speichern, wählen Sie "Datei", dann "RTF-Datei erstellen".

Klicken Sie auf das Schaltfeld Option sichern, wenn Sie die eingestellten Optionen für den Vorfahren-Stammbaum wieder verwenden wollen. Beim nächsten mal, wenn Sie Vorfahren-Stammbaum aufrufen, sind diese Optionen dann bereits eingestellt.


Anzahl der Nachkommen

Um herauszufinden, wie viele Nachkommen eine Person hat, wählen Sie im Hauptmenü Nachkommen und dann Anzahl der Nachkommen. Geben Sie dann die Person ein, und es wird angezeigt, wie viele Nachkommen diese Person hat.


Ausgabe in Text-Datei

Viele der Auswertungen können als Text-Datei ausgegeben werden. Mit anderen Worten: Anstatt die Auswertung zu drucken können Sie diese als Text-Datei auf Festplatte oder Diskette speichern, um sie dann mit einem Textverarbeitungsprogramm aufzurufen oder als Anhang zu einer e-Mail zu versenden.

Um diese Möglichkeit zu nutzen, nehmen Sie alle Einstellungen für Ihre Auswertung so vor, als ob Sie diese drucken wollen. Dann aber wählen Sie im oberen Menü Datei und dann TXT-Datei erstellen. Das Programm fragt nach einem Namen für die Datei, in der die Auswertung gespeichert werden soll. Die graphischen Auswertungen (wie "Nachkommen-Stammbaum", " Vorfahren-Stammbaum", "Tafel-Stammbaum" und "Zeitachse") können nicht als Text-Datei ausgegeben werden (Diese Auswertungen können Sie aber als Bildschirmkopie in eine Datei einbinden. Siehe dazu auch bei "Vorfahren, komprimiert".).

Bei den Auswertungen "Buch, Register", "Buch, eingerückt", "Vorfahren-Stammbaum" und "Ahnentafel, Buch" haben Sie die Möglichkeit, die Datei mit allen Formatierungen im Rich Text Format (RTF) zu speichern.

Die "Familienblätter" können Sie optional auch als HTML-Datei ausgeben.


Backup, Daten sichern

Wählen Sie im Menü des Hauptschirmes Datei und dann Backup, Daten sichern, so öffnet sich ein Fenster, und Sie können die Dateien Ihres Brother's Keeper Datensatzes auf Diskette im Laufwerk A: Ihres Computers sichern. Legen Sie eine leere, formatierte Diskette ein. Klicken Sie dann auf A, um die Datensicherung zu starten. Diese Funktion kopiert die neun Hauptdateien des Datensatzes. Die von Ihnen mittels Editor oder Textprogramm erstellten und unter "Notizen" eingebundenen externen Textdateien können ebenso gesichert werden wie die unter "Bilder" eingebundenen Bilddateien.

Ist Ihr Datensatz groß, kann eine komprimierte Datei erzeugt werden. Das erlaubt die Sicherungskopie auf Diskette auch, wenn der Datensatz größer als 1,44 MB ist. Die komprimierte Datei hat den Namen BK6DATA.ZIP. Ist Ihr Datensatz sehr groß und passt selbst als komprimierte Datei nicht auf eine Diskette, wird die Option "Komprimieren, Multi-Disk" am Bildschirm verfügbar.

Verfügt Ihr PC über einen CD-Brenner, können Sie die Datensicherung mit diesem Laufwerk vornehmen. Die Vorgehensweise ist abhängig davon, welche Version von Windows Sie haben.

Ist das Betriebssystem Windows XP, folgen Sie den Anweisungen unten auf dem Schirm und wählen Ihren XP Benutzernamen (das kann, entsprechend der Einstellungen in XP, der Name des Besitzers oder Ihr Name sein). Es erscheint die neue Backupoption "Kopieren auf CD-R (Win XP)". Wenn Sie darauf klicken, werden die Dateien Ihres BK Datensatzes in einem temporären Verzeichnis auf dem PC bereit gestellt. Sollte daraufhin keine Aufforderung von Windows zum Schreiben der Dateien auf CD erscheinen, schließen Sie BK, öffnen "Arbeitsplatz" auf dem Desktop und öffnen den Laufwerksbuchstaben des CD-Brenners. Nun sollten die BK Dateien unter "Dateien, die auf CD geschrieben werden sollen" angezeigt werden. Auf der linken Seite bzw. im Menü 'Datei' finden Sie die Zeile "Dateien auf CD schreiben". Klicken Sie darauf, um die Übergabe abzuschließen. Können Sie unter "Dateien, die auf CD geschrieben werden sollen" keine Dateien finden, haben Sie wahrscheinlich den falschen XP Benutzernamen gewählt. In diesem Fall gehen Sie zurück zum Schirm "Backup, Daten sichern", drücken die Taste F6 und geben den richtigen XP Benutzernamen ein.

Ist Ihr Windows nicht XP und Sie wollen Ihre Daten auf CD sichern, muss auf dem PC ein Programm wie z.B. "CD Direct" laufen oder Sie müssen ein spezielles Formatierungsprogramm auf der CD haben. Im BK Schirm "Backup, Daten sichern" klicken Sie auf "Anderes Laufwerk wählen" und geben den Buchstaben des CD-Laufwerks ein. Erscheint bei der Datensicherung beim Klick auf dieses Laufwerk eine Fehlermeldung, läuft nicht das entsprechende CD Brennprogramm. Zur Überprüfung können Sie das Textprogramm WORDPAD öffnen, ein paar Worte eingeben und unter "Datei" und "Speichern unter" versuchen, das als Datei auf dem CD-Laufwerk zu speichern. Wenn das nicht funktioniert, ist die CD nicht bereit für Programme wie WORDPAD und BK. Wenn Sie BK nicht dazu bringen können auf CD zu schreiben, notieren Sie sich, wo der Datensatz gespeichert ist (siehe unten im BK Hauptschirm). Beenden Sie dann BK. Starten Sie das CD-Brenner Programm und verwenden Sie es zum Kopieren des kompletten Verzeichnisses Ihres Datensatzes auf CD. Kopieren Sie auch alle Verzeichnisse, die mit Personen in BK verknüpfte Text-, Bild- und Mediadateien enthalten.

Die so gesicherten Daten können nur mit "Daten wieder herstellen" verwendet werden. Die Daten können nicht durch Klick oder Doppelklick auf die Dateien betrachtet werden. Versuchen Sie nie, Dateien des Datensatzes mit einem Textverarbeitungsprogramm zu öffnen oder zu betrachten da der Datensatz beschädigt werden kann.

Um gesicherte Daten wieder zurück zu kopieren verwenden Sie die Funktion "Daten wieder herstellen".


Bezugsquelle

Im Fenster für die Eingabe der Quelle gibt es das Schaltfeld "Fundstelle, Archiv", um die Informationsquelle, also den Ursprung Ihrer Information, anzugeben. Geben Sie hier z.B. den Namen des Archivs, die Anschrift, Ansprechpartner, Telefon Nr. usw. der Stelle ein, die im Besitz der Originale Ihrer Quelleninformation ist. Haben Sie Ihre Quelleninformation aus einem Buch, kann hier die Bücherei oder ein privater Besitzer angegeben werden. Im Grunde soll hieraus ersichtlich sein, wohin sich jemand wenden kann, um die von Ihnen zitierten Quellen zu finden. Ist Ihre Quelle ein Buch, können Sie auch dessen Archivierungs-Nr. angeben (Das ist die Nr., unter der das Buch im Archiv eingeordnet ist.)

Wenn Sie Ihre Quellenangabe mit einer Bezugsquelle verknüpft haben und die Verknüpfung zu dieser Bezugsquelle später wieder trennen möchten, können Sie die Verknüpfung im Schirm für die Quelleneingabe wieder löschen. Dazu gehen Sie in "Datei" auf "Verknüpfung zu Bezugsquelle löschen".


Geburtstage / Jubiläen

Wenn Sie im Menü des Hauptschirmes Listen und dann Geburtstage / Jubiläen wählen, können Sie eine Geburtstags- und/oder Jubiläumsliste für jede Person oder für ausgewählte Personen des Datensatzes erstellen. Ist das Ergebnis dieser Auswertung nicht korrekt, überprüfen Sie, ob bei Optionen der richtige Datumstyp eingestellt ist

Wählen Sie Datei und Drucken, wenn Sie drucken wollen oder Datei und Vorschau, um das Ergebnis am Bildschirm anzusehen oder Kalender, um einen Kalender zu drucken.

Wenn Sie das Programm Calendar Creator nicht haben, können Sie einen Kalender mit Datei und Kalender erstellen erzeugen

Haben Sie das Programm Calendar Creator von Softkey® (jede Version ab 1995), können Sie mit Datei und Calendar Creator-Datei erstellen eine Datei erzeugen, die Sie in das Programm Calendar Creator importieren können. In Ihrem Datensatz-Verzeichnis wird eine Datei mit dem Namen BIRTHCC.CSV erstellt. Sie können nun das Programm Calendar Creator aufrufen (Die weiteren Erläuterungen gelten für das englischsprachige Programm). Bei "File", "Open" im Fenster "files of type" "comma separated variables" einstellen und das Verzeichnis angeben, in dem sich Ihr Datensatz befindet. Dann rufen Sie die Datei BIRTHCC.CSV auf. Es werden Spalten mit den Namen und Daten und dem Wort "unassigned" über jeder Spalte angezeigt. Klicken Sie auf das Wort "unassigned" über den Namen und wählen Sie "event description". Klicken Sie auf das Wort "unassigned" über den Daten, wählen Sie "start date" und geben Sie das verwendete Datumsformat an. Die anderen Spalten brauchen nicht zugeordnet (assigned) zu werden. Mit Klick auf OK starten Sie den Datenimport. Beachten Sie, dass der Kalender für dieses Jahr ist, es sei denn, es ist bereits Juli oder später (ab Juli ist der Kalender für das nächste Jahr). Soll der Kalender für das folgende Jahr sein, klicken Sie bei Calendar Creator unten auf den Pfeil, um das gewünschte Jahr vorzugeben. Nachdem Sie die Datei in Calendar Creator importiert haben, sollten die Namen im korrekten Datum des Kalenders stehen.


Brother's Keeper Hilfe

Brother's Keeper 6.3

Klicken Sie für weitere Informationen zu den Menüpositionen des Hauptbildschirmes auf eines der unterstrichenen Worte unten.

Klicken Sie auf Suchen im obigen Menü, um nach einem Begriff oder Thema zu suchen.

Datei

Editieren

Nachkommen

Vorfahren

Listen

Zusätze

Hilfe

Wenn Sie gerade erst anfangen, mit Brother's Keeper 6 für Windows zu arbeiten, haben Sie drei Möglichkeiten, Ihre Daten in Brother's Keeper 6 zu bekommen:

1. Sie können Daten von Brother's Keeper Version 5.xx in das Format der Version 6 konvertieren (siehe Datei, BK5 Datensatz in BK6 konvertieren)

2. Sie können GEDCOM Dateien von einem anderen Genealogieprogramm importieren (siehe Datei, Gedcom, Import) oder

3. Sie können im Menü des Hauptschirms "Editieren" aufrufen und Daten eingeben.

Wenn Sie BK6-Daten von einem anderen PC haben die dort mit "Backup, Daten sichern" auf einen Datenträger (z.B. Diskette, CD oder Memory-Stick) gesichert wurden, können Sie diese Daten mit "Daten wieder herstellen" übernehmen.

Haben Sie früher irgend eine andere Brother's Keeper 6 Version verwendet können die Daten ebenfalls mit diesem Programm geöffnet werden. Hatten Sie Daten auf dem jetzigen PC aber das Programm erkennt 0 Namen, gehen Sie auf "Datei", "Utilities", "BK6-Datensatz suchen" und klicken auf "Suchen".

Das Handbuch (Handbuch-Datei) gibt weitere Hilfestellungen für den Start.


Kalender

Um einen Kalender mit den Geburtstagen und/oder Jubiläen zu drucken, wählen Sie im Menü des Hauptschirmes Listen und dann Geburtstage / Jubiläen. Wählen Sie dann die gewünschten Personen aus und sehen Sie sich die Liste mit "Vorschau" an. Schließen Sie die "Vorschau" wieder und wählen Sie im Menü Datei und dann Kalender erstellen.

Sie können einen Kalender für einen Monat oder für ein ganzes Jahr drucken. Der Kalender kann im Hochformat oder im Querformat gedruckt werden. Um einen Kalender auf DIN A4 im Halbformat zu drucken, wählen Sie "Hochformat" und setzen Sie den unteren Rand auf 5.8".

Sollten Sie in der Geburtstagsliste oder im Kalender Personen nicht wieder finden oder sollten Datumsangaben nicht korrekt aussehen, sehen Sie nach bei "Datumstypen".

Wenn Sie das Programm Calendar Creator for Windows haben, können Sie die Geburtstage in eine Datei exportieren. Diese Datei können Sie dann in Calendar Creator importieren. Weitere Informationen dazu finden Sie bei "Geburtstage / Jubiläen" .


Quellen global ändern

Wenn Sie für eine Person im Schirm "Editieren" eine Quelle aufrufen, können Sie den oberen Teil der Quelle, die Stammquelle, ändern. Beim Verlassen dieses Schirmes werden Sie gefragt, ob Sie diese Quelle nur für diese eine Person ändern möchten oder global. Soll die Quelle nur für diese Person geändert werden, wird eine neue Quelle mit den Änderungen erzeugt. Die alte Quelle bleibt ebenfalls in der Stammdatei, damit sie noch für andere Personen verwendet werden kann. Wird mit "Ja" die alte Stammquelle global geändert, gilt diese Änderung für jede Zitierung, also auch für alle Personen, die diese Stammquelle verwenden.

Unter Datei, Quellen, Quellen global ändern erhalten Sie auch eine Liste aller Stammquellen. Sie können eine davon zum Bearbeiten aufrufen.

Wird eine Stammquelle bearbeitet, wird die Quelle für jedes Ereignis geändert, das diese Stammquelle zitiert.

Beispiel, wann eine Stammquelle geändert werden kann: Die Schreibweise des Namens eines Autors ist zu korrigieren oder Informationen zu Titel oder Herausgeber eines Buches sind zu ergänzen. Das sind also Änderungen, die bei jedem Ereignis mit Zitierung dieser Quelle zum tragen kommen sollen.

Beispiel, wann die Stammquelle NICHT geändert werden soll: Wenn Sie eine andere Quelle zitieren wollen. Wurde z.B. ein Buch als Quelle zitiert, dürfen Sie diesen Titel nicht durch einen anderes Buch ersetzen. Soll ein Ereignis ein anderes Buch als Quelle zitieren, erstellen Sie eine neue Quelle mit dem Titel des neuen Buches. Anschließend löschen Sie die Zitierung der falschen Quelle. (Löschen der Q Verknüpfung mit dem falschen Buchtitel)


Art der Eltern / des Kindes

Im "Editieren"-Schirm können Sie im Menü "Suchen", "Art der Eltern zeigen: Adoptiv, Stief, etc." angeben, dass die Eltern dieses Kindes nicht die leiblichen Eltern sind. Geben Sie an, um welche Art von Eltern es sich handelt:

leiblich

Adoptiv

Stief

Pflege

sonstig

Sind die Eltern nicht die leiblichen Eltern, erscheinen die Worte Vater und/oder Mutter im "Editieren"-Schirm kursiv.


Vorfahren, komprimiert

Diese Auswertung starten Sie mit Vorfahren im Menü des Hauptschirmes und dann Vorfahren, komprimiert. "Vorfahren, komprimiert" zeigt alle Vorfahren einer Person bis zu 99 Generationen. Es gibt eine Zeile für jeden Vorfahren. Komprimiert heißt, es gibt keine leeren Zeilen oder Zwischenräume für unbekannte Vorfahren. Diese Auswertung erscheint mit "Start" auf dem Bildschirm und wird gedruckt mit "Datei" und "Drucken". Sie können wählen, wie viele Generationen gedruckt und welche Nummern (lfd. BK Nummern oder Standard Nummern), gedruckt werden sollen. Des weiteren können Sie wählen, ob doppelte Personen, verursacht durch Ehen unter Verwandten, gezeigt werden sollen.

Wenn Sie eine kleinere Auswertung auf dem Bildschirm haben und den Bildschirminhalt in ein anderes Programm kopieren wollen, können Sie die Hintergrundfarbe über Hintergrund im Menü auf weiß stellen. Dann mit ALT und Druck-Taste den Bildschirminhalt in die Zwischenablage kopieren, Ihr Mal- oder Text-Programm öffnen und mit Bearbeiten, Einfügen die Auswertung in dieses Programm kopieren.


Geburtstag berechnen

Wenn Sie im Schirm Editieren die Taste F2 drücken, erscheint ein Fenster, in das Sie das Sterbedatum und das Alter zum Zeitpunkt des Todes eingeben können. Das Programm errechnet daraus das Geburtsdatum. Das ist hilfreich, wenn auf einem Grabstein nur Angaben über Alter und Sterbedatum stehen.

Hinweis: Diese Funktion lässt sich nicht aus einem Feld des Registerblattes Ereignis/Fakt heraus aufrufen. Gehen Sie z.B. in das Namensfeld einer Person und öffnen Sie dann mit F2 den Datumsrechner.

Geben Sie das Sterbedatum in dem Format ein, das Sie bei Optionen eingestellt haben oder geben Sie Ziffern für TTMMJJJJ und konvertieren Sie die Eingabe durch die TAB- oder Enter-Taste in die richtige Datumsschreibweise.

Geben Sie die Anzahl der Jahre, Monate und Tage ein. Das Programm errechnet daraus das Geburtsdatum. Sie können das Datum in die Zwischenablage kopieren, in ein Datumsfeld wechseln und das Datum dort einfügen.

Hinweis: Das errechnete Datum ist dann falsch, wenn die eingegebenen Informationen ungültig sind. Wenn Sie für eine Person als Sterbedatum z.B. den 31. März 1950 angeben und als Alter 1 Monat (Jahre=0, Monate=1, Tage=0), wird als Ergebnis der 31. Februar 1950 angegeben. Das ist ein ungültiges Datum und kann nicht sein. Es gibt kein Datum exakt 1 Monat vor einem 31. März.


Verwandtschaft rechnen

Wählen Sie im Menü des Hauptschirmes Zusätze und dann Verwandtschaft rechnen, geben Sie die Namen von zwei Personen ein und das Programm berechnet, in welcher verwandtschaftlichen Beziehung die beiden Personen zueinander stehen. Es werden nur Blutsverwandtschaften, nicht aber angeheiratete Verwandtschaften ermittelt. Verwandtschaften werden nur gefunden, wenn beide Personen einen gemeinsamen Vorfahren haben.

Sobald Sie auf "Berechnen" klicken wird der Verwandtschaftsgrad der beiden Personen zueinander ermittelt. Sie können diese dann in der Vorschau ansehen oder ausdrucken. Klicken Sie auf die Schaltfläche für weitere Verwandtschaft und Sie sehen, ob diese Personen in mehr als einer Beziehung mit einander verwandt sind.


BK5 Daten nach BK6 konvertieren

Wenn Sie Daten im Format Brother's Keeper Version 5.0 bis 5.2x haben, können Sie diese in das BK6 Windows Format konvertieren. Wählen Sie im Menü des Hauptschirmes Datei und dann BK5 Daten in BK6 konvertieren. Diese Funktion überträgt BK5 Daten jedoch nur in einen geöffneten leeren BK6 Datensatz (0 Namen, 0 Familien). Wählen Sie vorher mit "Datei", "Datensatz öffnen" ein leeres Datensatzverzeichnis oder erstellen Sie mit "Datei", "Datensatz öffnen", "Erstellen" ein neues.

Sie werden gefragt, wo sich die BK5 Datensatz-Dateien befinden. Diese werden in das neue Format konvertiert und in das gerade geöffnete Datensatzverzeichnis gespeichert.

Für die Konvertierung gibt es eine Reihe von Einstellungen. Nehmen Sie sich Zeit und stellen Sie die Optionen korrekt ein, bevor Sie die Konvertierung starten. Die Text- oder Bilddateien können in ein neues Verzeichnis kopiert werden. Um Texte und Bilder in unterschiedliche Verzeichnisse zu kopieren, legen Sie diese zuvor im Hauptmenü unter Datei, Optionen, Texte/Bilder, fest.

Haben Sie mehrere BK5 Datensätze, z.B. C:\BK5\MEIER und C:\BK6\SCHMID müssen Sie die Konvertierung einmal für jeden Datensatz vornehmen.

Haben Sie Daten von Brother's Keeper (Familienchronik) 4.0 bis 4.5 (DOS-Programm), fragen Sie bei John Steed oder Walter Kölzer nach einem Konvertierprogramm. (Haben Sie BK6 auf CD erhalten, ist das Convert5 Programm auf dieser CD - siehe Read-Me Datei.)


Datumsfomat ändern

Datumsformat ändern

Wenn Sie für sämtliche Datumsangaben in Ihrem Datensatz die Datumsschreibweise von einer Schreibweise in eine andere ändern wollen, wählen Sie im Menü des Hauptschirmes Datei und dann Datumsformat ändern. Sie sollten über eine aktuelle Sicherungskopie Ihres Datensatzes verfügen, bevor Sie diese Funktion starten.

Siehe auch "Datumstypen"

Bei neuen Eingaben wird das Datum in die Schreibweise konvertiert, die Sie bei Datei, Optionen im Menü des Hauptschirm eingestellt ist. Mit dieser Funktion aber werden Datumsangaben konvertiert, die bereits im Datensatz stehen.


Datei mit Index erzeugen

Wenn vom Programm eine Datei mit Index erzeugt wird oder alle Namen eingelesen werden, wird der jeweilige Stand angezeigt. Um den Vorgang abzubrechen können Sie auf Stop klicken.


Eigene Listen

Mit dem Menü Listen im Hauptschirm und dann Alphabetische Liste, Numerische Liste oder Liste nach Referenzen oder mit dem Menü Vorfahren und dann Ahnentafel, eigene Liste kommen Sie in die Betriebsart zum Erzeugen eigener, selbst zusammengestellter Listen.

Mit der 1. Registerkarte stellen Sie Seitenränder, Seitennummern usw. ein.

In der 2. Registerkarte legen Sie die Personen für diese Auswertung fest.

Für Alphabetische Listen oder Geburtstags-/Jubiläumslisten können Sie alle Personen des Datensatzes einschließen oder die Vorfahren und/oder Nachkommen einer Person. Sie können mehrere Personengruppen wählen, z.B. Vorfahren einer Person und die Nachkommen einer anderen. Für jede Gruppe wird die Anzahl der gewählten Personen angezeigt. Falsche Eingaben können Sie mit der entsprechenden Schaltfläche löschen und die Auswahl erneut vornehmen.

Für die alphabetische Liste können Sie wählen, ob für jede Person nur der Geburtsname oder der Geburtsname und der angeheiratete Name und der alternative Name ausgegeben werden soll. Das führt dazu, dass etliche Personen mehrmals in der Liste aufscheinen (einmal unter jedem Namen)

In der 3. Registerkarte können Sie auswählen, welche Felder in der Liste ausgegeben werden sollen.

Auf der linken Seite der 3. Registerkarte können Sie die Zusammenstellung von Listen aus früheren Auswertungen erneut aufrufen. (Zum Speichern eines Listenformates wählen Sie Datei, dann Listenformat sichern.)

Auf der rechten Seite der 3. Registerkarte ist eine Liste von Feldern, die in die Auswertung aufgenommen werden können. Sie können die Auswertung erstellen oder ändern, indem Sie auf das gewünschte Feld doppelklicken. Dieses Feld wird dann in Ihre Auswertung aufgenommen. Die Felder werden in der Reihenfolge ausgegeben, in der sie im mittleren Bereich des Bildschirmes zu sehen sind.

Der mittlere Bereich zeigt die Felder für diese Auswertung, zusammen mit der Anzahl der Zeichen in jedem Feld und der Druckbreite. Sie können in die erste Spalte klicken und die Feldnummer ändern oder Sie klicken in die zweite Spalte, um die Anzahl der auszugebenden Zeichen für dieses Feld zu ändern. Sie können z.B. die Zeichenzahl für Namen von 40 auf 30 reduzieren, und es werden alle langen Namen gekürzt, indem bei Bedarf mittlere Vornamen durch Initialen ersetzt werden. Es sollte dann auch die Breite auf 30 verringert werden, da sonst 10 Leerzeichen hinter den Namen geschrieben werden. Wollen Sie mehr Platz hinter einer bestimmten Spalte, können Sie die Breite für dieses Feld vergrößern.

Die Gesamtbreite der Liste wird, zusammen mit der Papierbreite, unten angezeigt. Die Breite basiert auf der durchschnittlichen Zeichenbreite. Wenn Sie mehr drucken wollen als in die Zeile passt, wählen Sie eine kleinere Font-Größe oder reduzieren Sie die Zeichenzahl in bestimmten Feldern oder drucken Sie mehrere Zeilen für jede Person indem Sie dort, wo eine neue Zeile beginnen soll, Feld 31 einschließen. Sie können auch den Drucker von Hoch- in Querformat ändern, um mehr Informationen in pro Zeile unterzubringen.

Wenn Sie als eines der Felder den Namen des Gatten oder das Heiratsdatum angeben, wird normalerweise die erste Heirat dieser Person ausgegeben. Wird Feld 98 eingeschlossen, wird die letzte Ehe dieser Person ausgegeben. Wird Feld 99 eingeschlossen, werden alle Ehen der Person ausgegeben. Hinweis: Um eine Person mit allen ihren Ehepartnern zu zeigen ist Feld 2 oder 3 zum Anzeigen des Namens der Person und ebenfalls Feld 19 für den Namen des Ehegatten und ebenfalls Feld 99 zur Ausgabe aller Gatten zu wählen.

Mit Feld 86, 87 oder 88 als erstem und einzigem Feld können Sie Informationen als Abschnitt ausgeben. Dabei werden für die gewählten Personen die Informationen ausgegeben, die in den Optionen bei "Buch, Register" festgelegt sind.

Um Adressen auf Laser-Etiketten zu drucken, wählen Sie Feld 97 als einziges Feld. In das Feld für die Zeichenzahl geben Sie die vierstellige Etikettennummer an. Folgende Nummern können von Brother' Keeper verarbeitet werden: 5260, 5261, 5262 und 5263 für das US Format oder 7036, 7037und 7042 für das DIN A4 Format. Die ersten beiden Ziffern können abhängig von der Verpackungseinheit (Anzahl der Etikettenblätter im Karton) unterschiedlich sein. Steht also 5160 auf der Verpackung, handelt es sich um das gleiche Etikettenformat wie bei 5260. Machen Sie einen Musterausdruck auf Normalpapier, um sicherzustellen, dass der obere und linke Seitenrand korrekt eingestellt ist. (Um bei einem Test-Ausdruck auf Normalpapier mit vielen Adressen nicht zu viele Seiten unnötig zu bedrucken, können Sie bei Listen, numerische Liste, den Anfang und das Ende der BK Nummern irgendwo bei 1 und 30 einstellen, um nur eine Testseite zu drucken.) Dann, wenn Sie sicher sind, dass der Ausdruck korrekt ist, drucken Sie auf das Etikettenpapier. Um festzulegen, welche Adresszeilen gedruckt werden (wenn z.B. auch die Telefon Nr. auf das Etikett gedruckt werden soll) gehen Sie im BK Hauptschirm auf Datei, Optionen, Sonstiges und geben vor, welche der 10 Adresszeilen zu jeder Person gedruckt werden sollen.

Zum Drucken von 3 x 5 Karten (Indexkarten) wählen Sie Feld 93 als erstes und einziges Feld. Wenn Sie nun auf Drucken klicken, erscheint ein Auswahlschirm um festzulegen, ob jeweils nur eine Karte gedruckt werden soll oder jeweils eine Gruppe von 3 Karten mit Laserdrucker.

Selbst zusammengestellte Listen können Sie drucken (mit Datei im oberen Menü und dann Drucken) oder am Bildschirm ansehen (mit Datei im oberen Menü und dann Vorschau) oder in eine Text-Datei speichern (mit Datei im oberen Menü und dann TXT-Datei erstellen)

Die selbst zusammengestellte Liste kann auch als Datei mit Komma-begrenzten Daten ausgegeben werden. Diese kann dann von einem Tabellenkalkulations- oder Datenbankprogramm (z.B. MS Excel oder MS Access) importiert werden. Eine Datei mit Komma-begrenzten Daten erstellen Sie, indem Sie Feld 91 in Ihre Liste der gewünschten Felder aufnehmen. Normalerweise hat eine Komma-begrenzte Datei die Endung .CSV (steht für Comma Separated Value). Unter "Datei", "TXT-Datei erstellen" können Sie die Datei als CSV Datei speichern, wenn Feld 91 aufgerufen wurde.

Soll die Zusammenstellung der Liste gespeichert werden, so dass sie in Zukunft wieder verwendet werden kann, wählen Sie Datei im oberen Menü und dann Listenformat speichern.

Klicken Sie auf das Schaltfeld "Optionen sichern" auf der ersten Registerkarte, wenn die derzeitigen Optionen (z.B. Fontgröße und Seitenränder) der Liste gesichert werden sollen. Beim nächsten Ausdruck einer Liste werden dann die zuvor gesicherten Optionen aktiviert. Diese Optionen werden separat für die unterschiedlichen Listen (Alphabetische Liste, Numerische Liste usw.) gespeichert.


Datensatz, Statistik

Wenn Sie Im Menü des Hauptschirmes Datei und dann Datensatz, Statistik wählen, erscheint ein Fenster, in dem die Anzahl der Personen im Datensatz, die Anzahl der Familien, der Orte, Quellen und Adressen angezeigt wird. Die höchste der lfd. BK Nummern kann höher sein als die Zahl der Personen im Datensatz, wenn Nummern gelöscht worden sind.

"Anzahl Ereignisse" zeigt die Anzahl aller Ereignisse mit Ortsangaben.

Dazu zählen u.a.: geboren, getauft, gestorben, Heirat, usw.

"Anzahl Sonstige" zeigt die Anzahl aller Erläuterungen bzw. Beschreibungen.

Dazu zählen u.a.: Beruf, Religion, Ausbildung, Größe, Augenfarbe, Todesursache usw., aber auch Bild- und Textdateien, und alternative Namen wie Spitzname, Hofname usw.


Datumstypen

Alle Datumsfelder sind 20 Zeichen breit. In den Datumsfeldern werden beliebige Informationen als Eingabe akzeptiert. Wenn Sie jedoch ein Datum nicht in einer der nachfolgend beschriebenen Schreibweisen eingeben, kann das Programm das Alter von Personen nicht berechnen. Wenn Sie ein Datum in dem in Optionen für den eingestellten Datumstyp vorgeschriebenen Format, z.B. TTMMJJJJ , eingeben, setzt das Programm diese Kurzeingabe in die Standard Schreibweise des Datumstyps um. TT steht für Tag, MM für Monat und JJJJ für Jahr. Bei der Eingabe TTMMJJ (nur zwei Stellen für Jahr) wird die Jahreszahl automatisch um das bei Optionen festgelegte Jahrhundert ergänzt. Jede Datumseingabe wird in das bei Optionen festgelegte Datumsformat (Typ bzw. Schreibweise 1-12) umgesetzt. (Um die Schreibweise des Datums festzulegen wählen Sie im Menü des Hauptschirmes Datei und dann Optionen.)

Datumsformat Typ 0 (Null) bedeutet keine Änderung der von Ihnen eingegebenen Schreibweise. Die anderen Datumsformate (1-12) setzen die Eingabe in die vorgegebene Schreibweise um (Vorausgesetzt, die Eingabe erfolgt als TTMMJJ oder TTMMJJJJ bzw. MMTTJJ oder MMTTJJJJ.) Sie können den mittleren Teil (MM bzw. TT) mittels / trennen, z.B. wird 04/05/96 als Eingabe akzeptiert. Nachfolgend Beispiele, in welche Schreibweisen die Eingaben von den eingestellten Datumstypen umgesetzt werden. Die Eingabe 05241954 wird (entsprechend dem eingestellten Datumstyp) in die folgende Schreibweise umgesetzt:

Typ 1 24-MAI-1954

Typ 2 24 MAI 1954

Typ 3 05/24/1954

Typ 4 05-24-1954

Typ 5 MAI-24-1954

Typ 6 MAI 24 1954

Die Datumstypen 7, 8, und 9 werden verwendet, wenn das Datum im europäischen Format (TTMMJJJJ) eingegeben wird. In diesem Fall erhalten Sie mit der Eingabe 24051954 folgende Schreibweisen:

Typ 7 24-MAI-1954

Typ 8 24 MAI 1954

Typ 9 24-05-1954

Für den Datumstyp 10 oder 11 geben Sie JJJJMMTT ein. Die Schreibweisen sind:

Typ 10 1954.05.24

Typ 11 1954-05-04

Typ 12 04.05.1954 (Format TTMMJJJJ)

Wenn Sie keines der oben genannten Datumsformate angeben, kann das Programm das Alter von Personen nicht berechnen. Wenn Sie Ihre eigene Datumsschreibweise mit Buchstaben eingeben wollen, verwenden Sie die ersten drei Buchstaben des Monatsnamens und kein Komma. Ist der Tag kleiner als 10 verwenden Sie ein Leerzeichen oder eine 0 (Null) vor dem Tag.

Sie können im Optionsschirm die Vorgabe "Große Zeichen" oder "Kleine Zeichen" für Monat ändern. Damit ändern Sie z.B. den Monat MAI in Mai und den Tag 4 in 04. Wenn Sie Datumsangaben bereits in einem Format eingegeben haben und nun die Schreibweise in ein anderes Format ändern wollen, wählen Sie zum Ändern aller Datumsangaben im Menü des Hauptschirmes Datei und dann "Datumsformat ändern".

Generell werden alle Eingaben mit weniger als 6 oder mehr als 8 Zeichen oder Eingaben, die Buchstaben (A-Z) enthalten, nicht in eine Datumsschreibweise umgesetzt, ganz gleich, welcher Datumstyp eingestellt ist. Sie können aber ein ? oder _ für unbekannte Teile des Datums eingeben und die Eingabe wird umgesetzt. Wissen Sie den Monatstag nicht, geben Sie z.B. __0554 ein und bei Datumstyp 8 wird als Datum __Mai 1954 erscheinen.

Die meisten Datumsschreibweisen benötigen 10 oder 11 Zeichen. Das Datumsfeld ist jedoch 20 Zeichen breit, um auch Ausnahmen verarbeiten zu können. Sind Sie sich bei einem Datum nicht sicher, können Sie Zusatzinformationen eingeben. Das Programm erkennt bestimmte dreistellige Abkürzungen wie UM (mit führendem Leerzeichen), CA., VOR und NCH (für NACH) automatisch. Wissen Sie z.B., dass eine Person vor dem 15 März 1920 gestorben sein muss, geben Sie VOR 150320 (bei Datumstyp 8) ein, und das Programm setzt diese Eingabe in "VOR 15 Mrz 1920" um. Die Abkürzungen ( UM, CA., VOR und NCH) können in großen oder kleinen Buchstaben eingegeben werden. Sie können das Datum auch mit Doppeljahr direkt eingeben, z.B. als 15 Mrz 1680/81


Datei oder Verzeichnis wählen

Wenn BK Sie auffordert, das Datensatz-Verzeichnis anzugeben, erscheint ein Verzeichnisfenster. In diesem steht oben der Laufwerksbuchstabe und darunter ein Verzeichnisname. Um in eines der sichtbaren Unterverzeichnisse zu gelangen, doppelklicken Sie auf dieses. In ein nicht sichtbares Verzeichnis gelangt man durch Doppelkick oben auf das Laufwerk (z.B. C:\). Es werden dann alle Verzeichnisse unter C:\ gezeigt. Nun können Sie das gewünschte Verzeichnis oder Unterverzeichnis anwählen.

Um in ein anderes Laufwerk zu wechseln, klicken Sie auf den Abwärtspfeil im Laufwerksfenster.

Soll ein neues Datensatz-Verzeichnis erstellt werden, den Namen des neuen Verzeichnisses im Fenster unten eingegeben, z.B. C:\BK5\MEIER und dann auf die Schaltfläche "Erstellen" klicken

In einem Schirm, in dem Sie Dateinamen auswählen können, zeigt das Dateiauswahlfenster alle Dateien eines bestimmten Typs in dem gewählten Verzeichnis.


Unbenutzte Orte / Quellen / Bezugsquellen löschen

Wählen Sie im Menü des Hauptschirmes Datei, dann Orte oder Quellen oder Bezugsquellen, und dann Unbenutzte Orte löschen oder Unbenutzte Quellen löschen oder unbenutzte Bezugsquellen löschen. Das Programm durchsucht den Datensatz nach Orten oder Quellen oder Bezugsquellen, die mit keiner Person und keiner Heirat verknüpft sind und löscht diese.

Diese Funktion ist nützlich, wenn Sie Quellen oder Orte sehen, von denen Sie annehmen, dass sie in keiner Auswertung erscheinen. Wurde diese Funktion aufgerufen und die Orte oder Quellen oder Bezugsquellen erscheinen noch immer in der Liste, dann ist doch jemand mit diesem Ort, dieser Quelle oder dieser Bezugsquelle verbunden. Wenn Sie wissen wollen, wer das ist, wählen Sie im Hauptschirm Listen, dann Wort suchen und suchen Sie nach der Quelle oder dem Ort.

Weitere Informationen zum Thema Vereinen finden Sie hier.


Nachkommen (Menü im Hauptschirm)

Nachkommen

Mit Nachkommen im Menü des Hauptschirmes haben Sie folgende Wahlmöglichkeiten. Für weitere Informationen auf eines der unterstrichenen Themen klicken.

Nachkommen-Stammbaum

Tafel-Stammbaum

4 Familien Tafeln

Verwandtschaftsgrade

Buch, Register

Buch, eingerückt

Anzahl der Nachkommen


Tafel-Stammbaum

Für diese Darstellung wählen Sie im Menü des Hauptschirmes Nachkommen und dann Tafel-Stammbaum. Dargestellt wird ein Stammbaum der Nachkommen, bei der jede Person in einer Tafel ist. Die Tafeln sind mit Linien verbunden. Die älteste Person ist oben, deren Kinder darunter und darunter die Enkel usw. Mit den Pfeil-Tasten können Sie sich am Bildschirm durch die Auswertung bewegen.

Wenn Sie kleinere Tafeln drucken möchten, können Sie in Optionen die Länge der Namen kürzen. Kleinere Tafeln erhalten Sie auch, wenn Sie kleinere Drucker Fonts einstellen. Um die Druckgröße der Auswertung zu erfahren klicken Sie auf Start und dann in der oberen Menüzeile auf "Größe". Am Bildschirm können Sie den Abbildungsmaßstab mit "Zoom" verändern.

Diese Auswertung verarbeitet derzeit bis zu 18 Generationen und bis zu 1200 Tafeln Breite.

Die 4 Familien Tafeln sind ähnlich wie der normale Tafel-Stammbaum, zeigen aber in der ersten Reihe vier Familien anstatt nur einer Familie. Wählen Sie für die 4 Familien Tafeln eine Ausgangsperson und das Programm findet die Urgroßeltern dieser Person und alle Nachkommen dieser 4 Familien.


Verwandtschaftsgrade

Für diese Auswertung wählen Sie im Menü des Hauptschirmes Nachkommen und dann Verwandtschaftsgrade. Verwandtschaftsgrade gibt alle Nachkommen einer Person aus. Jede Generation wird mit einem etwas größeren Randeinzug als die vorherige dargestellt. Diese Auswertung gibt die Geburts-, Heirats- und Sterbedaten für jede Person aus. Haben Sie die Option "Orte angeben" aktiviert, sollten Sie auch die Fontgröße auf 9 oder 8 setzten, damit Platz dafür frei wird. Sie können andere Nachkommen-Auswertungen verwenden, wenn Sie Orte und auch andere Felder angegeben wollen, z.B. "Buch, Register" oder "Buch, eingerückt".

Um anzuzeigen, wie jeder Nachkomme der Start-Person zu einer bestimmten Person der Auswertung verwandt ist, geben Sie den Namen dieser Person im Feld "Verwandtschaftsgrad zu:" ein. Diese Person muss entweder die Start-Person selbst oder ein Nachkomme davon sein.

Um die direkte Linie zwischen zwei Personen anzuzeigen geben Sie die ältere Person in das obere Feld ein und aktivieren das Kästchen für die Direkte Linie. Dann klicken Sie auf das untere Namensfeld und geben den Namen des Nachkommen ein. Damit wird nur die direkte Linie von der Person im oberen Feld zur unteren Person ausgegeben. Eine ähnliche Auswertung ist auch mit "Verwandtschaft rechnen" verfügbar.

Diese Auswertung kann mit der Vorschau am Bildschirm angesehen oder gedruckt oder in einer Datei gespeichert werden. Zum Speichern in einer Datei wählen Sie im Menü Datei und dann TXT-Datei erstellen.


Nachkommen-Stammbaum

Wählen Sie für diese Darstellung im Menü des Hauptschirmes Nachkommen und dann Nachkommen-Stammbaum. Dargestellt wird ein Stammbaum der Nachkommen jeder Person, bei dem die Eltern mit den Kindern durch waagerechte Linien verbunden sind. Diese Auswertung zeigt bis zu 40 Generationen gleichzeitig.

Sie können wählen, ob Sie die Namen 40 Zeichen lang lassen oder auf weniger Zeichen kürzen wollen. Bei Bedarf werden die mittleren (Vor-) Namen weggelassen. Mit gekürzten Namen passen mehr Generationen auf jede Seite und die gesamte Darstellung wird kleiner. Sie können die Namen der Gatten einschließen oder auch Datumsangaben oder die lfd. BK Nummern.

Noch mehr Namen passen auf die Seite, wenn z.B. für sehr große Auswertungen die Seitenränder auf Null gestellt werden.


Auflistung anzeigen

Wenn Sie im Menü des Hauptschirmes Listen und dann alphabetische Auflistung oder numerische Auflistung oder Reihung nach Referenz wählen, erhalten Sie prompt eine Auflistung der Namen mit lfd. BK Nummern. Wenn Sie mehr Informationen zu jeder Person haben möchten, wählen Sie aus dem Menü Listen "alphabetische Liste" anstelle "alphabetische Auflistung" etc.

Die alphabetische Auflistung ist schnell, da sie nicht nach vollständigen Namen sortiert, sondern den dateiinternen Index verwendet. Dieser Index verwendet die ersten fünf Zeichen des Familiennamens und die ersten fünf Zeichen des Vornamens. Daher ist diese schnelle Auflistung bei Namen, in denen die ersten fünf Zeichen gleich sind, nicht ganz genau. Muss die Reihung am Schirm oder im Druck genau sein, wählen Sie die Ausgabe einer alphabetischen Liste.

Wenn Sie Personen ohne Zuordnung wählen, erhalten Sie eine Liste aller Personen, die weder Eltern noch Gatten noch Kinder haben. Das hilft, Personen zu finden, die noch verknüpft werden sollen oder deren Verknüpfung im Datensatz getrennt wurde.

Wenn eine Auflistung angezeigt ist, öffnet ein Doppelklick auf einen Namen den "Editieren"-Schirm mit dieser Person.


Doppelte Quellen/Bezugsquellen verbinden

Doppelte Quellen / Bezugsquellen vereinen

Wenn Sie doppelte Stammquellen oder doppelte Bezugsquellen haben wählen Sie im Hauptschirm Datei und dann Quellen oder Bezugsquellen und dann Doppelte Quellen bzw. Bezugsquellen vereinen. Dann werden Doppelte gesucht und zu einer vereint.


Druckseiten, gerade, ungerade

Druckseiten, gerade, ungerade, Beginn

In den Optionsschirmen vieler Auswertungen gibt es im Registerblatt Seite einrichten den Bereich Druckseiten. Die Einstellmöglichkeiten dort sind "alle", "ungerade", "gerade" und "beginnen mit". Ist "alle" gewählt, werden alle Seiten der Auswertung gedruckt. Mit "ungerade" werden nur die Seiten mit ungeraden Seitennummern gedruckt. Das ist dann sinnvoll, wenn das Papier beidseitig bedruckt werden soll. Mit "ungerade" erst die ungeraden Seiten drucken, die bedruckten Seiten umdrehen, wieder in den Drucker legen und dann mit "gerade" die Rückseiten drucken. Sie können dabei natürlich den linken Seitenrand für die Rückseiten unterschiedlich einstellen.

Die "beginnen mit" Einstellung ist hilfreich, wenn der Drucker kurz vor dem Ende eines längeren Ausdruckes wegen Papierstaues ausfällt. Ist Ihre Auswertung z.B. 100 Seiten lang und der Drucker fällt bei Seite 87 aus, können Sie einen neuen Ausdruck, beginnend mit Seite 87, starten. Beachten Sie, dass die Einstellung für "beginnen mit" auf 1 bleiben soll. Die "beginnen mit" Einstellung soll nur verwendet werden, wenn die erste zu druckende Seite einer Auswertung nicht die Seite Nr. 1 ist.

Beispiel: Es sollen zwei verschiedene Auswertungen gedruckt werden, die erste auf den Seiten 1 - 50 und die zweite auf den Seiten 51 - 100. In diesem Fall nehmen Sie die Einstellung für die zweite Auswertung mit "Seiten Nummern" und "Nr. der ersten Seite:" vor.

Die Einstellungen "ungerade" und "gerade" wirken nicht für die Vorschau.

Soll auch ein alphabetischer Index gedruckt werden, kann dieser gedruckt werden, wenn die Auswertung fertig gedruckt ist. Der Index wird unabhängig von der Einstellung bei "ungerade", "gerade" oder "beginnen mit" vorbereitet. Der Index braucht nur einmal gedruckt zu werden, da er immer gleich ist. Soll der Index in einer anderen Schriftart / -größe oder unterschiedlichem linken Seitenrand gedruckt werden, können Sie zum Schirm einer der "Buch"-Auswertungen wechseln und im Menü Datei dann nur Index wählen und es wird der letzte Index mit den aktuell eingestellten Fonts und Einzügen gedruckt.

Hinweis: Die Einstellungen zum Ausdruck ungerader und gerader Seitennummern ist nur im registrierten Programm verfügbar.


Doppelte Personen

Enthält Ihr Datensatz eine Person zweimal (d.h., das Programm hat der gleichen Person zwei verschiedene lfd. BK Nummern zugeteilt), sollten Sie die Person einmal löschen, damit Auswertungen korrekt ausgegeben werden können. Jede Person darf nur ein einziges mal eingegeben werden und wird dann mit Vater, Mutter, Gatten und Kindern verknüpft. Nehmen wir an, Sie haben sich selbst zweimal in den Computer eingegeben und Sie erscheinen deshalb unter zwei verschiedenen lfd. BK Nummern, 5 und 21. Rufen Sie im Schirm Editieren die Nummer 5 auf. Sie erscheinen hier z.B. mit Vater und Mutter, aber ohne Gatten und ohne Kinder. Dann rufen Sie Nummer 21 auf. Hier, nehmen wir an, erscheinen Sie ohne Vater und ohne Mutter, aber mit Gatten und Kindern. In diesem Fall sollten Sie Nummer 5 (keine Gatten, keine Kinder) löschen. Hier die Vorgehensweise: Im Schirm Editieren die Nummer 5 aufrufen. Im oberen Menü wählen Sie Löschen und dann Person löschen, um die Person vollkommen aus dem Datensatz zu löschen. Dann rufen Sie Ihren Vater und Ihre Mutter auf. Klicken Sie nun auf "Eingabe Kind" und geben Sie die Nummer 21 als Namen ein (Das sind Sie unter der nicht gelöschten Nummer 21.). Sind Sie bei den Kindern nun nicht in der richtigen Folge nach Alter gereiht, klicken Sie im Registerblatt "Kinder" auf "Reihenfolge ändern" und reihen die Kinder neu. Siehe auch bei "Kinder/Gatten/Eltern neu reihen".

Die lfd. BK Nr. einer gelöschten Person ist gesperrt und steht normalerweise nicht mehr zur Verfügung.

Siehe auch "Eine gelöschte BK Nr. reaktivieren".


Editor

Wenn Sie eine RTF-Datei für eine Buch-Auswertung erstellen wollen, haben Sie die Möglichkeit, zum Öffnen der RTF-Datei ein Textverarbeitungsprogramm Ihrer Wahl festzulegen.

Sie können das voreingestellte Textverarbeitungsprogramm im Menü des Hauptschirmes unter Datei, dann Optionen und dann RTF/sonstig ändern.


Fehler

Tritt während des Betriebes ein unerwarteter Fehler auf, öffnet sich ein Fehlerschirm. Darin wird die Fehlernummer und eine kurze Fehlerbeschreibung (meist in englischer Sprache) angegeben. Es wird ebenfalls angegeben, in welchem Programmteil der Fehler auftrat und welche Schaltflächen zuletzt angeklickt wurden.

Tritt ein solcher Fall ein, machen Sie entweder eine Bildschirmkopie (mit der Druck-Taste) oder Sie schreiben die Fehlerinformationen ab. Schließen Sie dann den Schirm durch Klicken auf die entsprechende Schaltfläche. Bleibt der Mauszeiger immer noch als Sanduhr, wählen Sie oben in einem Menü Datei und dann Schließen. Nun sollte sich der Schirm schließen.

Wenn Sie diese Fehlermeldung an John Steed schicken wollen, geben Sie bitte auch das Ausgabedatum Ihres Programms mit an (Im Menü des Hautschirmes Hilfe und Info zu Brother's Keeper.) Geben Sie bitte auch andere nützliche Informationen mit an, z.B. ob der Fehler nur auftritt, wenn bestimmte Befehle oder Funktionen ausgeführt werden, oder wenn eine Person mehrere Gatten hat etc.

Zuschriften an John Steed bitte nur in englischer Sprache.

Beachten Sie auch das Kapitel Btrieve Fehler in der Handbuchdatei.


Brother's Keeper beenden

Um das Programm Brother's Keeper zu beenden, wählen Sie Im Menü des Hauptschirmes Datei, dann Brother's Keeper beenden. Damit werden alle Datensatz-Dateien geschlossen und Brother's Keeper beendet.

Die eingegebenen Daten zu jeder Person werden zwar automatisch gespeichert, wenn Sie eine andere Person aufrufen, trotzdem sollten Sie das Programm korrekt beenden, bevor Sie den Computer ausschalten.


Gedcom-Datei exportieren

Um eine GEDCOM-Datei zu exportieren, wählen Sie im Menü des Hauptschirmes Datei, dann GEDCOM und dann GEDCOM Datei exportieren. Hinweis: Sie haben die Wahl, alle Namen Ihres Datensatzes oder eine Auswahl in die zu erzeugende GEDCOM-Datei, zu exportieren. Wenn Sie nur einen Teil Ihrer Daten transferieren wollen, können Sie die Auswahl ähnlich wie mit der Funktion Datensatz teilen treffen.

Sie werden gefragt, welchen Dateinamen Sie der neuen GEDCOM-Datei geben wollen. Der Dateiname hat die Endung .GED (Vermeiden Sie die Zeichen ä, ö, ü und ß in Dateinamen).

Wenn Sie eine sehr große GEDCOM-Datei erstellen wollen, erzeugen Sie die Datei auf der Festplatte und kopieren sie dann auf eine CD oder verwenden Sie ein Komprimierprogramm wie WinZip, um sie zu komprimieren und dann auf Diskette zu speichern.

Wenn die Datei erstellt ist, verwenden Sie die GEDCOM Importfunktion des anderen Programms, um die Daten in dieses Programm zu übernehmen. (Informationen darüber, wie man in dieses andere Programm GEDCOM-Dateien importiert, finden Sie in dessen Beschreibung.)


Fehlende Informationen

Um eine Liste von Personen, bei denen noch bestimmte Informationen fehlen, auszugeben, wählen Sie im Hauptmenü Listen und dann Fehlende Informationen.

Im ersten Registerblatt geben Sie an, ob der gesamte Datensatz durchsucht werden soll oder nur die Nachkommen einer bestimmten Person.

Im zweiten Registerblatt wählen Sie die Felder, die nach fehlenden Informationen durchsucht werden sollen. Sie erhalten dann eine Liste mit den Namen der Personen, bei denen die entsprechenden Felder leer sind.


Datei (Menü im Hauptschirm)

Datei

Mit Datei im Menü des Hauptschirmes haben Sie folgende Wahlmöglichkeiten. Für weitere Informationen auf eine der Zeilen unten klicken.

Datensatz öffnen

Liste der Datensätze öffnen

Datensatz, Statistik

Datenqualität überprüfen

Backup, Daten sichern

Daten wieder herstellen

Orte

Orte global ändern

unbenutzte Orte löschen

Quellen

Quellen global ändern

Doppelte Quellen vereinen

unbenutzte Quellen löschen

Bezugsquellen

Bezugsquellen global ändern

Doppelte Bezugsquellen vereinen

Unbenutzte Bezugsquellen löschen

'To Do' Punkte, allgemein

Datumsformat ändern

BK 5 Daten nach BK6 konvertieren

Gedcom

Datensatz teilen

Datensätze vereinen

Utilities

Namen von/in Groß-/Kleinbuchstaben wandeln

Globales Suchen und Ersetzen

Pfad zu Blidern reparieren

Pfad zu Media-Dateien reparieren

Globales Ändern des Feldes Ref Nr.

Ereignisse global sortieren

Eine gelöschte BK-Nr. reaktivieren

Carriage returns aus Textdateien entfernen

Eine Quelle für eine Reihe von Personen eingeben

BK6 Datensatz suchen

Personengruppen bilden

Ereignisse aus Ereignisliste entfernen

Endlosschleife auffinden

Palm Handheld Datensatz erstellen

Drucker einstellen

Optionen

Brother's Keeper beenden


Fonts

Wenn Sie Fonts für Bildschirm oder Drucker wählen, öffnet sich das allgemeine Dialogfenster von Windows. Der gewählte Font wird nur für den Drucker verwendet, es sei denn, Sie haben einen Font für den Schirm "Vorfahren-Stammbaum" gewählt.


Funktionstasten

Belegung der Schnelltastenbelegung

F1 Hilfe (in allen Schirmen)

Strg+F6 Schirm schließen

Im Schirm Editieren:

F2 Geburtsdatum aus Sterbedatum und Alter errechnen

F3 Person suchen

F4 Gatten oder Partner eingeben

F5 Kind eingeben

F6 Quelle eingeben und zeigen

F7 Ansicht im Schirm "Editieren" von Person in Familie wechseln

F8 Ort suchen

F9 Name direkt übernehmen, nicht auf Doppeleingabe des Namens prüfen

F11 Geschwister eingeben

Shift+F6 Eltern eingeben

Strg+F6 Schirm schließen, Schirm Editieren öffnen

Strg+F5 neue Einzelperson eingeben

Strg+S gehe zum Gatten

Strg+N gehe zur nächsten Person

Strg+P gehe zur vorigen Person

Strg+F gehe zum Vater

Strg+M gehe zur Mutter

Strg+O gehe zum älteren Geschwister

Strg+Y gehe zum jüngeren Geschwister

Strg+F1 gehe zur Person Nr.1

Strg+F12 gehe zur letzten Person

Strg+ F9 gehe zum Kind

Strg+W Wort suchen

Strg+A Art der Eltern festlegen und zeigen, (Adoptiv, Stief etc.)

ALT+F2 Sonderzeichen eingeben

Strg+- kopiert den Nachnamen des Vaters ins Namensfeld des Kindes

Strg+F10 programmiert Text auf Strg-Taste

Strg+Z letzte Änderung aufheben

Strg+X markierten Text ausschneiden und in die Zwischenablage kopieren

Strg+C markierten Text in die Zwischenablage kopieren

Strg+V Inhalt der Zwischenablage einfügen

Strg+F7 Adresse in die Zwischenablage kopieren

Strg+F8 Adresse, Telefon Nr. etc. in die Zwischenablage kopieren

Tab oder Enter zum nächsten Feld

Shift+Tabulator zum vorigen Feld

Im Schirm Wort suchen (Person nach Feld, im Namensfeld)

F4 Suche nach Soundex Code

Im Schirm Wort suchen (Beliebiges Feld)

F8 Nur Notizen mit dem Vermerk "nie drucken" durchsuchen

Im Schirm Tafel-Stammbaum (Drucker einstellen)

Alt+F5 Druckgröße (Plotter) eingeben

Bei Optionen zu 'Buch'-Auswertungen

F7 'Quellen als Fußnoten' umschalten auf 'ohne Seiten Nr.'

Im Schirm Datensatz teilen (bei "Reihe von BK Nummern")

F8 schaltet zwischen Einzelpersonen und Personen mit deren Familie um


Gedcom

Definition von GEDCOM

Gedcom Datei importieren

Gedcom Datei exportieren


Familienblätter

Wählen Sie im Menü des Hauptschirmes Zusätze und dann Familienblätter. Familienblätter zeigen in ein- oder mehrseitiger Darstellung eine Familie mit den grundlegenden Informationen über Vater, Mutter und Kindern. Für den Ausdruck können Sie unter verschiedenen Formaten für die Ausgabe der Daten der Kinder wählen. Haben Sie z.B. die Option "Alle" gewählt, werden die gleichen Informationen wie für Vater und Mutter ausgegeben. Haben Sie "Nur Name/Geburtstag/Todestag" gewählt, werden die anderen Informationen für die Kinder nicht ausgegeben.

Haben Sie die Option zum Drucken von Bildern gesetzt, wird ein Bild für den Vater, eines für die Mutter und, optional, eines je Kind gedruckt. Wollen Sie alle Daten der Kinder ausgeben, können Sie auch eine Option zum Ausdruck der Bilder für Kinder wählen. Es wird entweder das erste Bild, das einer Person zugeordnet ist, gedruckt oder es wird das Bild gedruckt, das in "Editieren" im Registerblatt Bilder unter "Wo drucken" als "Primär" oder "Familienblätter" markiert ist.

Normalerweise gibt diese Funktion ein Familienblatt für eine Familie aus. Sie können aber angeben, ob Sie Familienblätter für die Familien aller Vorfahren oder die Nachkommen einer Person ausgeben wollen. Sie können die Anzahl der Generationen bei Vorfahren oder Nachkommen begrenzen. Sie können auch Familienblätter für einen Bereich aus den lfd. BK Nummern ausgeben. Ist eine Reihe von lfd. BK Nummern gewählt, können Sie mittels Schaltfläche einstellen, dass jeder Gatte nur einmal ausgegeben wird und somit für Personen, die bereits einmal als Gatte einer Person ausgegeben wurden, nicht nochmals eigene Familienblätter entstehen.

In den Registerkarten können Sie weitere Optionen einstellen.

Klicken Sie auf die Schaltfläche Vorschau, um sich Familienblätter anzusehen.

Klicken Sie auf die Schaltfläche Druck, um Familienblätter zu drucken.

Um Familienblätter als Datei zu speichern, wählen Sie im Menü Datei und dann TXT-Datei erstellen.

Um eine HTML-Datei zu erstellen, wählen Sie im Menü Datei und dann HTML-Datei erstellen. Wählen Sie dann das Verzeichnis, in das die HTML-Datei geschrieben werden soll. Sie können die HTML-Dateien mit Ihrem Web Browser (MS Internet Explorer oder Netscape Communicator) öffnen oder auf Ihre Internet Web Site uploaden.

Klicken Sie auf Option sichern, wenn Sie die aktuellen Optionen für Familienblätter speichern wollen. Wenn Sie das nächste mal Familienblätter aufrufen, werden die gespeicherten Optionen verwendet.

Haben Sie die Option "Alter zeigen" eingestellt, wird für jede Person das Alter berechnet (vorausgesetzt, das Geburtsdatum ist in einem gültigen Datumsformat). Ist das Feld für das Sterbedatum leer, berechnet der Computer das Alter bis zum heutigen Tag. Siehe dazu auch Datumstypen.

Es gibt etliche Optionen für Art und Umfang der Informationen zu jedem Kind. Sie können die verschiedenen Optionen ausprobieren und die Familienblätter in der Vorschau ansehen um die unterschiedlichen Formatierungen zu beurteilen.

Wenn Sie die Option "Alphabetischen Index erstellen" gesetzt haben, wird der Index ausgegeben, sobald Sie mit der Auswahl der auszugebenden Personen fertig sind.

Wenn Sie eine Gruppe von Personen ausgeben wollen (z.B. Vorfahren, Nachkommen oder eine Reihe) können Sie die Nummerierung der Seiten für jede Gruppe mit 1 beginnen lassen oder über den gesamten Ausdruck fortlaufend nummerieren.

Die letzte Registerkarte ist für die Option zur Erstellung persönlicher Anmerkungen am unteren Rand jeder Seite. Hier können Sie z.B. Ihren Namen und Ihre Adresse angeben.

Ein leeres Familienblatt (Formular) wird gedruckt, wenn Sie als Namen für eine Person das Wort BLANK eingeben.


Hilfe (Menü im Hauptschirm)

Hilfe

Wenn Sie im Menü des Hauptschirmes Hilfe wählen, haben Sie folgende Wahlmöglichkeiten:

Inhaltsverzeichnis

Zeigt die Wahlmöglichkeiten im Hauptmenü von Brother's Keeper

Sprache wählen

Falls vorhanden, können Sie hier eine andere Sprachversion für das Programm einstellen, z.B. Englisch, Französisch, Dänisch, Norwegisch, Spanisch usw. Die hier verfügbaren Sprachen sind diejenigen, die Sie mit dem Installationsprogramm BKSETUP6.EXE installiert haben.

BK im Fenster (640 x 480)

Wenn Windows für eine Auflösung von 800 x 600 oder höher eingestellt ist, können Sie hiermit das Brother's Keeper Hauptfenster (und alle anderen BK Fenster) auf 640 x 480 einstellen. Das ist sinnvoll, wenn Sie auch noch andere Programme am Bildschirm haben wollen. Damit BK immer im 640 x 480 Fenster startet, stellen Sie das bei Datei, Optionen, Sonstiges, ein.

BK im Fenster (800 x 600)

Sinngemäß wie oben bei "BK im Fenster (640 x 480)".

Hinweis zur Registrierung

Unterstützt das Ausfüllen des Registrierformulars und druckt es auch aus.

Registrier Nr. eingeben

Technischer Support

Zeigt Möglichkeiten, den Autor wegen Hilfe und Unterstützung zu kontaktieren.

Info zu Brother's Keeper

Zeigt die verwendete Version von Brother's Keeper.


Gedcom-Datei importieren

Um eine GEDCOM Datei zu importieren, wählen Sie im Menü des Hauptschirmes Datei dann Gedcom und dann Gedcom Datei importieren. Wenn Sie die GEDCOM-Datei von jemand anderem erhalten haben, sollten Sie diese nicht in Ihren bestehenden Datensatz kopieren, solange Sie nicht wissen, welche Personen die GEDCOM-Datei enthält. Ansonsten, wenn Sie diese Personen nicht wollen, müssen Sie auf die letzte Sicherungskopie Ihres Datensatzes zurückgreifen, oder Sie haben eine Menge Arbeit, um die unerwünschten Personen wieder zu löschen. Sie können ein neues Verzeichnis erstellen und die GEDCOM-Datei in einen neuen Datensatz kopieren. Dann können Sie sich die Daten mit BK ansehen. Sind diese in Ordnung, können Sie die GEDCOM-Datei in Ihren Haupt-Datensatz kopieren. Machen Sie aber immer erst eine neue Sicherungskopie Ihres Datensatzes, bevor Sie eine GEDCOM-Datei importieren. Das BK GEDCOM Programm übernimmt jede Person aus der GEDCOM-Datei und fügt sie in den aktuellen, geöffneten BK-Datensatz ein. Dabei wird NICHT geprüft, ob Personen dann mehrfach im Datensatz vorhanden sind.

Wenn Sie bereits eine GEDCOM-Datei von einem anderen Programm haben, können Sie den nächsten Absatz überspringen. Um Daten in den Brother' Keeper Datensatz zu transferieren, müssen Sie zuerst mit dem anderen Genealogieprogramm eine GEDCOM-Datei mit den fremden Daten erzeugen. Wenn Sie z.B. Daten im Programm PAF haben, befolgen Sie die Anweisungen des Programms PAF zum Erstellen der GEDCOM-Datei.

Der nächste Schritt bei der Datenübernahme mittels GEDCOM ist nun das Aufrufen der GEDCOM Import Funktion von Brother's Keeper, um die Daten in das BK Format zu konvertieren. Wählen Sie dazu im Menü des Hauptschirmes Datei dann GEDCOM und dann GEDCOM-Datei importieren. Enthält der bereits existierende BK Datensatz Daten, wird angezeigt, wie viele Namen er enthält. Die neuen Daten werden zu diesen dazu kopiert. Das Programm prüft nicht, ob dann Personen mehrfach im Datensatz enthalten sein werden. Alle Daten werden wie neue, zusätzliche Daten behandelt.

Das Programm fragt nach dem Namen der GEDCOM-Datei, die eingelesen werden soll. Wählen Sie Laufwerk, Pfad und Namen der zu lesenden Datei.

Wenn der Import der GEDCOM-Datei beendet ist, können Sie den Datensatz mit BK auf Datenqualität, Zuordnungsfehler und Konsistenz überprüfen. Mit Brother's Keeper können Sie nun alle Auswertungen ausgeben. Wenn Sie eine GEDCOM-Datei importieren, die mit dem Programm ROOTS III erstellt wurde, rufen Sie anschließend die BK Funktion Datenqualität überprüfen auf, damit die Kinder in der Reihenfolge ihrer Geburt sortiert werden.

Die Brother's Keeper GEDCOM Import Funktion kann nur GEDCOM-Dateien lesen, die nicht in mehrere Dateien aufgeteilt sind. Wenn Sie eine GEDCOM-Datei eines anderen Programms haben und diese aus zwei Teilen besteht (eine fortlaufende GEDCOM-Datei in zwei Teilen), dann fügen Sie die beiden Teile erst wieder zu einer Datei zusammen, bevor Sie diese in BK aufrufen. Wenn ein anderes Programm eine GEDCOM-Datei in mehreren Teilen erzeugt, hat eine Teildatei die Endung .GED und der andere Teil eine Endung mit einer Nummer, z.B. .G00. Haben Sie also SCHMID.GED und SCHMID.G00 auf zwei Disketten, kopieren Sie beide Dateien auf Ihre Festplatte und machen mit dem MS-DOS Befehl COPY wieder eine Datei aus den beiden Teilen.

Beispiel: COPY SCHMID.GED+SCHMID.G00 SCHMID.GED

Damit wird die Datei .G00 an das Ende der Datei .GED angehängt und BK kann sie als eine einzige Datei lesen.

Enthält die einzulesende GEDCOM-Datei lange NOTE-Zeilen (Notiz), erscheint am Bildschirm die "Diese Option setzt Abstand zwischen CONC Zeilen". Ist das der Fall, lesen Sie nachfolgende Information:

Ist eine Anmerkungs- oder Notizzeile zu lang (mehr als 250 Zeichen) wird ein CONC-Tag (zur Verknüpfung) benutzt. Zwei oder mehr Zeilen werden beim Import zu einer langen Zeile verbunden. Die GEDCOM Regeln bestimmen, dass die Trennung mitten im Wort und nicht bei einem Leerzeichen als Abstand erfolgt. Das Programm FTM trennt die Zeilen jedoch bei einem Leerzeichen. Wenn Sie also eine mit FTM erstellte GEDCOM-Datei erhalten, sollten Sie diese Option wählen um einen Abstand einzufügen. Bei allen anderen GEDCOM-Dateien aber soll kein Abstand eingefügt werden.


Buch, eingerückt

Für diese Auswertung wählen Sie im Menü des Hauptschirmes Nachkommen und dann Buch, eingerückt. Diese Auswertung gibt alle Informationen zu allen Nachkommen einer Person aus und erstellt auf Wunsch einen alphabetischen Index. Wenn Sie ein Buch herausgeben wollen und dazu diese Auswertung verwenden wollen, kann die Ausgabe in einer Datei im Rich Text Format erfolgen. Diese kann mit einem Textverarbeitungs- oder Desktop Publishing Programm aufgerufen und weiter bearbeitet werden. (Zum Erstellen einer Datei im Rich Text Format setzen Sie erst die RTF Optionen und wählen dann das Menü Datei und dann RTF-Datei erstellen. Weitere Informationen zu RTF finden Sie bei den Buch-Optionen.)

Die Auswertung "Buch, eingerückt" verwendet ein Nummernsystem, bei dem die erste Person die römische Ziffer I hat. Das erste Kind dieser Person hat den Buchstaben A, das zweite B usw. Das erste Kind von A ist 1 und das zweite ist 2. Sie können als Option die Nummern auch nach dem Henry-System ausgeben. Beim Henry-System hat das Kind jeder Person die gleiche Nummer wie die Eltern-Person plus eine zusätzliche Stelle. Mit diesem System können Sie z.B. aus der Nummer einer Person auch die Nummer ihres Vaters und ihres Großvaters usw. ersehen. Beispiel: Ist eine Person das zwölfte Kind der Person eins, hat sie die Nr. 1.12. Das fünfte Kind der Person 1.12 ist 1.12.5 und das achte Kind von Person 1.12.5 ist demnach 1.12.5.8. Es gibt drei Optionen für das Henry-Nummernsystem. Die erste verwendet Punkte zwischen den Nummern. Die zweite verwendet keine Punkte, sondern setzt zwei- oder mehrstellige Nummern in () Klammern. Die dritte Option verwendet weder Punkte noch Klammern, sondern schreibt A für 10, B für 11, C für 12 und so weiter.

Weitere Optionen für "Buch, eingerückt" finden Sie bei Buch-Optionen.


Index

Wenn Sie einen Index (Verzeichnis, Namensregister) zu einer Auswertung drucken, können Sie wählen, ob der Index der Namen in zwei oder drei Spalten pro Seite gedruckt werden soll.

Wenn Sie eine RTF-Datei (Rich Text Format) erstellen, ist der Index nicht sichtbar, da er erst von Ihrem Textverarbeitungsprogramm erzeugt wird, wenn das so in dessen Menü angewählt ist. Siehe auch "Buch-Optionen".


Zeitachse (für Person)

"Zeitachse (für Person)" wird im Hauptschirm oder dem Menü "Auswertungen" im Editieren-Schirm aufgerufen.

Diese persönliche Zeitachse zeigt Geburtstage, Heiraten und Sterbedaten (und optional die dazugehörenden Orte) für die gewählte Person aus und dazu deren Eltern, Geschwister, Onkel und Tanten, Kinder und - optional - auch Enkel und Ur-Enkel. Die Sterbedaten der Großeltern werden ebenfalls gezeigt.

Begutachten Sie das Erscheinungsbild vor dem Drucken in der Vorschau. Möglicherweise muss die Anzahl der Jahre pro Seite oder die Schriftgröße (Font) verringert werden weil sich Zeilen überlappen. Starten Sie den Ausdruck erst, wenn die Vorschau korrekt aussieht.

Bei "Seite einrichten" gibt es die Option "Jahre pro Seite verringern, wenn sich die Seitenzahl nicht erhöht (vergrößert Abstand zwischen Jahren." Diese Option funktioniert folgendermaßen:

Wenn z.B. die Zeitspanne 100 Jahr beträgt, von 1909 bis 2009, und 30 Jahre pro Seite vorgegeben sind, zeigen die ersten drei Seiten 90 Jahre und die vierte Seite oben nur 10 Jahre mit Platz für 20 weitere Jahre (die aber nicht benötigt werden). Ist die Option "Jahre pro Seite verringern ...." aktiviert wird, selbst wenn 30 Jahre pro Seite eingestellt ist, vom Programm errechnet, wie viele Jahre pro Seite bei den 4 benötigten Seiten heraus kommen. Das sind in diesem Fall 25 Jahre pro Seite, wodurch sich der Abstand zwischen den Jahren bei gleicher Seitenzahl erhöht. Ist die Option nicht aktiviert, werden genau die Anzahl Jahre pro Seite ausgegeben, die oben angegeben ist. Dadurch wird am Ende u.U. viel Platz verschenkt.

Möglicherweise benötigen Sie trotz der Option noch mehr Zwischenraum zwischen den Jahren, wenn 3 oder 4 Ereignisse in einem Jahr auftreten.

Weitere Optionen sind in "Felder zusammenstellen". Eine der Optionen ist "Auch Jahre ohne Ereignis zeigen". Ist diese Option nicht aktiviert, wird die Jahreszahl nicht gedruckt, wenn in diesem Jahr kein Ereignis stattfand. Die Option "Mit Familiennamen der Ehefrauen" ist sinnvoll für Leute, die mit den Mädchennamen der Ehefrauen nicht vertraut sind.


Familiennamen

Alle Namen sollen in der normalen Reihenfolge eingegeben werden, zuerst den Rufnamen, dann weitere Vornamen und zuletzt den Familiennamen. Das Programm ist so ausgelegt, dass es für alphabetische Zusammenstellungen die Familiennamen der Personen automatisch findet. Bestimmte Zusätze wie Jr und Sr werden vom Programm ignoriert, wenn nach dem Familienamen jeder Person gesucht wird. Wenn Sie einen Zusatz hinter einen Namen anhängen und das Programm glaubt, dieser sei der Familienname, können Sie einen Punkt hinter den Zusatz geben. Das Programm übergeht diesen dann und findet den richtigen Familiennamen.

Beispiel: Wenn Sie hinter den Nachnamen einer Person den Zusatz Mag anfügen, sollten Sie diesen mit einem Punkt abschließen, damit die Person nicht zu dem M-Nachnamen sortiert wird. Schreiben Sie also Prof. oder DI. oder D.I. und der Name wird korrekt wiedergegeben. Das Programm versucht, auch zweiteilige Nachnamen in die richtige Reihenfolge zu bringen. Treffen Sie auf einen Nachnamen, der nicht korrekt wiedergegeben ist, klicken Sie in Schirm "Editieren" auf das Registerblatt "Namen", geben im Feld Nachname den Nachnamen und im Feld Sortier-Name den Namen für die alphabetische Sortierreihenfolge korrekt ein. Bei den meisten Namen müssen Sie diese Eingaben nicht machen. Beispiel: Der Name "Karl Meier der Jüngere" würde vom Programm unter die J-Nachnamen sortiert, weil es "Jüngere" als den Nachnamen erkennt. Geben Sie nun "Meier" als Nachnamen und "Meier" als Sortier-Namen ein, wird der Nachname korrekt als Meier zu den M-Nachnamen eingeordnet. Das Programm erkennt viele Doppel-Nachnamen automatisch, z.B. "von", "Van", "Mc". Der Name "von Hohenstein" wird also korrekt zu den V-Nachnamen sortiert. Sollte aber einer der Vornamen Van sein, würde das Programm das nicht unterscheiden können und "Peter Van Braun" zu den V-Nachnamen geben. Ist der Nachname "Braun", geben Sie "Braun" in die Felder für Nachname und Sortier-Name ein.

In manchen Ländern - wie z.B. den USA - wird ein Name wie Peter van Braun unter V sortiert. In anderen Ländern - wie z.B. den Niederlanden - sollte er aber unter B sortiert werden. Das Programm ist so ausgelegt, dass es den Nachnamen van Braun zu V sortiert. Wenn Sie jedoch den Nachnamen lieber unter B anstatt V sortiert haben wollen, geben Sie Braun in das Feld Sortier-Name.

Wenn die Suchfunktion eine Person mit Doppelnamen nicht findet, versuchen Sie den Doppelnamen in eckige Klammern [ ] zu setzen. Suchen Sie z.B. nach Peter [Van Braun].

Ist eine Person unter mehr als einem Namen bekannt, können Sie im Editieren-Schirm im Registerblatt "Namen" unten mit "Namen eingeben" einen alternativen Namen eingeben. Der alternative Name wird über die Suchfunktion gefunden und wird auch in "Familienblättern" und "Buch-" Auswertungen gedruckt.


Ereignisliste einschränken

Normalerweise werden im Editieren-Schirm im Drop-down-Menü alle verfügbaren Ereignisse zur Auswahl angeboten. Diese Vorschlagsliste kann aber auf die zur Zeit verwendeten oder in Zukunft zu verwendenden Ereignisse eingeschränkt werden. Im Hauptschirm unter "Datei", "Utilities" die Position "Ereignisse aus Ereignisliste entfernen" aufrufen. Es werden alle verfügbaren Ereignisse aufgelistet. Entfernen Sie das Häkchen vor jedem Ereignis, das nicht mehr in der Drop-down-Liste erscheinen soll und klicken Sie auf "Speichern". Im Editieren-Schirm werden nun nur noch die gewünschten Ereignisse in der Liste angeboten.


Quellen (im Menü Listen)

Wenn Sie im Menü des Hauptschirmes Listen und dann Quellen wählen, wird eine alphabetische Liste aller Quellenbezeichnungen in Ihrem Datensatz angezeigt. Diese Liste kann auch ausgedruckt werden.

Siehe auch "Quellen global ändern".


Liste der Datensätze öffnen

Wenn Sie mehrere separate Datensätze haben möchten, z.B. für Personen die nicht über die Datensätze hinweg miteinander verknüpft sind, können Sie mehrere Verzeichnisse für jeweils einen Datensatz erstellen. Um leichter von einem Datensatz zum anderen zu wechseln, können Sie eine Liste mit den Namen der Datensatzverzeichnisse erstellen und dann einfach den Namen anklicken um in den neuen Datensatz wechseln. Sie erstellen die Liste der Verzeichnisnamen, indem Sie im Menü des Hauptschirmes Datei und dann Liste der Datensätze öffnen wählen. Klicken Sie dann auf Editieren. Damit wird der Editor aufgerufen und Sie können einen Verzeichnisnamen pro Zeile eingeben. Wenn die Verzeichnisnamen eingegeben sind, wählen Sie Datei und dann Sichern und beenden. Wann immer Sie nun "Liste der Datensätze öffnen" wählen, wird die Liste der Datensätze angezeigt und Sie können einen daraus aufrufen.

Für die meisten Anwendungen wird jedoch empfohlen, die Daten in einem einzigen Datensatzverzeichnis zu haben. Das Programm kann 10 Million Namen in einem Verzeichnis verwalten. Wenn alle Personen, die mit Ihnen (oder Ihren Kindern) verwandt sind, in einem Verzeichnis stehen, erhalten Sie bei den "Vorfahren" Auswertungen auch die gewünschten Ergebnisse. Stehen Personen aber in mehreren Datensätzen, können Vorfahren aus den verschiedenen Datensätzen nicht zusammen ausgegeben werden. Manche Anwender benötigen separate Datensätze, weil sie Daten für verschiedene Familien bearbeiten oder weil sie mit Daten arbeiten, die sie nicht mit dem Haupt-Datensatz verquicken wollen, weil noch Unsicherheit über die Familienzugehörigkeit besteht.

Wenn Sie einen Datensatz öffnen wollen, ohne ihn in die Liste aufzunehmen, wählen Sie vom Menü des Hauptschirmes Datei und dann Datensatz öffnen.


Liste der Familiennamen und Zeugen

Liste der Familiennamen oder der Zeugen / Paten

Um eine Liste der Familiennamen auszugeben, wählen Sie im Hauptmenü Listen und dann Liste der Familiennamen. Sie können festlegen, ob alle Namen des gesamten Datensatzes oder nur die Namen der Nachkommen einer Person aufgelistet werden. Sie erhalten dann eine Liste der Familiennamen (Nachnamen) mit der Angabe, wie viele Personen diesen Namen tragen. Sie können diese Liste alphabetisch oder sortiert nach der Häufigkeit der Namen ausgeben.

Um eine Liste der Zeugen / Paten auszugeben, wählen Sie im Hauptmenü Listen und dann Zeugenliste Sie können alle Zeugen / Paten ausgeben oder nur einen. Es werden alle Ereignisse ausgegeben, die mit dem Zeugen / Paten in Verbindung stehen.


Listen (Menü im Hauptschirm)

Listen

Mit Listen im Menü des Hauptschirmes haben Sie folgende Wahlmöglichkeiten. Für weitere Informationen klicken Sie auf eines der Themen.

Alphabetische Liste

Numerische Liste

Liste nach Referenzen

Wort suchen

Geburtstage / Jubiläen

Fehlende Informationen

Liste der Familiennamen

Zeugenliste

'To Do' Suche / Bericht

Alphabetische Auflistung (Familienname)

Alphabetische Auflistung (erster Vorname)

Numerische Auflistung

Reihung nach Referenz

Personen ohne Zuordnung

Orte

Orte mit Ereignissen

Quellen


Orte global ändern

Um Ortsnamen global zu ändern, wählen Sie im Menü des Hauptschirmes Datei und dann Orte und dann Orte global ändern. Geben Sie den oder die existierenden Ortsbezeichnungen im oberen Feld und die neue Ortsbezeichnung im unteren Feld ein. Klicken Sie auf Start und die Bezeichnungen im oberen Feld werden, wo immer diese auch auftreten, durch die Bezeichnung im unteren Feld ersetzt.

Die beste Möglichkeit, existierende Orte zu finden, ist die Eingabe der ersten Zeichen eines Ortsnamens und dann mit Taste F8 zu suchen. Wählen Sie dann Orte aus dieser Liste aus. Sie können die gleiche Technik auch im unteren Feld für den Ortsnamen, in den geändert werden soll, verwenden. Sie können einen bereits existierenden Ortsnamen finden, in den die anderen geändert werden sollen oder einen vorhandenen Ortsnamen, den Sie so gefunden haben, abwandeln


Orte (Details)

Wird im Editieren-Schirm auf einen Ortsnamen doppelt geklickt, öffnet sich ein neues Fenster. Dort können weitere Informationen zu diesem Ort eingeben werden. Dem Ort kann auch eine Notiz zugeordnet werden.

Derzeit werden diese Details aber noch in keiner Auswertung gedruckt.


Orte (Info)

In Ortefeldern können Eingaben bis zu 100 Zeichen lang sein. Da viele Ortsbezeichnungen häufiger vorkommen, gibt es einige Kurzverfahren, mit denen Sie Ihre Arbeit beschleunigen können. Wenn die Ortsbezeichnung vorher schon einmal eingegeben worden ist, geben Sie die ersten drei oder vier Zeichen davon ein und drücken F8. Es erscheint eine Liste der in Frage kommenden Namen und Sie können mit der Taste Pfeil-auf oder Pfeil-ab (oder Maus) den richtigen Ort wählen und mit der Enter-Taste übernehmen. Dies stellt sicher, dass die Schreibweise immer gleich ist und damit Speicherplatz im Datensatz gespart wird. Jede einmal vorhandene Ortsbezeichnung benötigt etwas Speicherplatz, aber wenn eine vorhandene Ortsbezeichnung bei anderen Personen wiederholt wird, wird kein zusätzlicher Speicherplatz belegt. (Weiter unten ist beschrieben, wie eine existierende Ortsbezeichnung geändert werden kann.)

Als weiteres Kurzverfahren zur schnellen Eingabe können Sie Strg-Tasten mit häufig vorkommenden Orten programmieren. Mit dem Strg-Tasten Verfahren können Sie Ortsbezeichnungen einfach mit Strg+Shift und der Buchstabentaste eingeben.

Ein weiteres Kurzverfahren ist die Eingabe des Zeichens " oder ' (detto oder Apostroph) als einziges Zeichen in ein Ortefeld und das Programm kopiert in dieses Feld, was immer in dem darüber liegenden Ortefeld steht. Beispiel: Sie haben als Geburtsort "Neustift bei Güssing, Burgenland" eingegeben und kommen nun zum Sterbeort. Ist dies der gleiche Ort wie der Geburtsort, geben Sie einfach " oder ' im Feld für den Sterbeort ein, drücken die Enter-Taste und im Feld für den Sterbeort steht nun ebenfalls "Neustift bei Güssing, Burgenland". Mit " oder ' kopiert das Programm den Inhalt aus dem nächstliegenden, nicht leeren Felde oberhalb.

Ein anderes Kurzverfahren zur Eingabe von Orten ist = (ist gleich). Wenn Sie = in ein Feld für Ortsnamen eingeben, wird der gleiche Ort wie im gleichen Feld der Person übernommen, die vorher bearbeitet oder angezeigt wurde. Beispiel: Wenn Sie die Daten einer Ehefrau eingeben und diese ist in derselben Stadt geboren wie der zuvor eingegebene Ehemann, können Sie anstelle des Geburtsortes = eingeben und die Enter-Taste drücken. Es wird dann die gleiche Geburtsstadt wie beim Ehemann angezeigt. Dies ist sehr praktisch in Fällen in denen " nicht funktioniert, weil im Feld direkt darüber ein anderer Ort steht. Wurden mehrere Kinder im selben Ort geboren, können Sie = in das Feld für den Geburtsort eingeben, und der Geburtsort des vorigen Kindes wird übernommen. Sie können mit = jeden Ortsnamen der fünf Hauptereignisse (geboren, getauft, Namensgebung, gestorben, begraben) der vorigen Person übernehmen. Merke: Das Zeichen " kopiert, was gerade im Schirm direkt über dem aktuellen Feld steht, während = den Inhalt aus dem gleichen Ortefeld der vorigen Person kopiert.

Um existierende Ortsbezeichnungen für jeden, der diesen Ort verwendet, zu ändern, wählen Sie im Hauptschirm Datei, dann Orte und dann Orte global ändern.


Orte (im Menü Listen)

Wählen Sie im Menü des Hauptschirmes Listen und dann Orte, und es wird eine alphabetische Liste der im Datensatz existierenden Orte angezeigt. Als Option können Sie diese Liste drucken.

Um existierende Ortsbezeichnungen für jeden, der diesen Ort verwendet, zu ändern, wählen Sie im Hauptschirm Datei, dann Orte und dann Orte global ändern.


Media-Dateien

Klicken Sie im Schirm 'Editieren' auf das Registerblatt Media und binden Sie Dateien wie z.B. Video, Sound, html, pdf oder jedes andere Dateiformat ein, das Ihr Windows verarbeiten kann. Diese Dateien sind mit der aktuellen Person oder Familie verknüpft und können per Klick auf das Schaltfeld links vom Dateinamen mit dem Programm, das diese Art Datei verarbeiten kann, geöffnet werden. Diese Dateien werden in keiner BK Auswertung gedruckt. Wenn Sie Bilddateien haben, die in Auswertungen gedruckt werden sollen, geben Sie diese im Registerblatt 'Bilder' ein.

Die von Ihnen eingebundenen Dateien werden nicht in den BK-Datensatz kopiert oder verschoben. Der BK-Datensatz enthält lediglich eine Verknüpfung zu diesen Dateien auf Ihrem Computer. Löschen oder verschieben Sie diese Dateien also nicht, sonst kann BK sie nicht mehr wiedergeben.

Wenn Sie das Schaltfeld links angeklickt und die Datei wiedergegeben haben, schließen Sie das Wiedergabeprogramm um wieder zu BK zurück zu kehren.


Datensätze vereinen

Wählen Sie im Menü des Hauptschirmes Datei und dann Datensätze vereinen, wenn Sie zwei Datensätze zu einem einzigen zusammenfassen wollen. Sind in den beiden Brother's Keeper Datensätzen verschiedene Personen, können Sie die Daten beider Datensätze zusammenführen, indem alle Personen des einen Datensatzes zum anderen hinzugefügt werden. Erstellen Sie aber vorher Sicherungskopien beider Datensätze, bevor Sie diese vereinen. Im Verlaufe der Zusammenführung der Daten beider Sätze werden die lfd. BK Nummern eines der beiden Datensätze geändert, damit keine Konflikte mit bestehenden BK Nummern des anderen Datensatzes entstehen. Derzeit sucht das Programm nicht nach doppelten Namen. Deshalb sollten Sie Datensätze, bei denen häufig dieselben Personen in beiden Datensätzen enthalten sind, nicht vereinigen, da Sie ansonsten viel Arbeit mit dem Bereinigen der Daten durch Löschen doppelter Namen haben werden. Siehe auch Doppelte Personen.

Haben Sie den Fall, dass zwei Datensätze vereint werden sollen, in denen jeweils mehrfach identische Personen enthalten sind, gehen Sie folgendermaßen vor: Verwenden Sie für einen Datensatz die Funktion Datensatz teilen, entfernen Sie die identischen Personen und kopieren Sie den neu entstandenen Datensatz in ein temporäres Verzeichnis. Dann rufen Sie die Funktion Datensatz vereinen auf und fassen den anderen Datensatz mit dem im temporären Verzeichnis zusammen.

Nach dem Vereinigen beider Datensätze bleiben, wenn überhaupt, nur noch wenige doppelte Namen übrig. Löschen Sie diese und verknüpfen Sie eine der Personen aus dem alten Datensatz mit jemandem aus dem neuen. Sie haben nun einen einzigen, in sich verknüpften Datensatz geschaffen.


Namen, groß/klein

Namen von/in Groß-/Kleinbuchstaben wandeln

Diese Funktion ermöglicht das Ändern der Namen aller Personen von oder in GROSSBUCHSTABEN oder Kleinbuchstaben oder in die normale Schreibweise mit 1. Buchstaben in Groß- und weiteren Buchstaben in Kleinschrift.

Wenn Sie eine GEDCOM-Datei von jemandem erhalten haben und die Namen dort nicht Ihrer bevorzugten Schreibweise entsprechen, können Sie hiermit die Schreibweise anpassen.

Sie können festlegen, mit welcher lfd. BK Nummer die Konvertierung beginnen soll. Das ist sinnvoll, wenn Sie z.B. zwei Datensätze mit "Datei", "Datensätze vereinen" zusammengefügt haben und in einem der beiden waren die Namen normal, in dem anderen in Großschrift. Der Datensatz, zu dem der andere hinzugefügt wurde, hat ja seine lfd. BK Nummern beibehalten. Lassen Sie die Konvertierung dann mit der höchsten Nr. (+1) dieses Teil-Datensatzes beginnen.

Warnung: Diese Funktion ändert den aktuellen BK6 Datensatz und macht KEINE Kopie der Originaldateien. Es werden die Namen aus dem aktuellen Datensatz ausgelesen und geändert. Sollte dabei etwas nicht Vorhersehbares passieren, können Ihre Daten beschädigt oder gar zerstört werden. Legen Sie mit "Datei", "Backup, Daten sichern" zuerst Sicherungskopien Ihrer Daten an bevor Sie diese Funktion starten.


Notiz zu einem Ereignis

Wenn Sie eine Notiz ausschließlich für ein Ereignis eingeben wollen, klicken Sie im Registerblatt Ereignis/Fakt in der Ereigniszeile in das Feld der Spalte N. Es öffnet sich ein neues Fenster, in dem Sie Ihre Notiz zu diesem Ereignis eingeben können. Diese Art einer Notiz ist keine allgemeine Notiz für die Person sondern lediglich eine Notiz zu diesem Ereignis. Derzeit werden Notizen zu Ereignissen nicht in Auswertungen gedruckt. Möglicherweise wird es in Zukunft eine Option zur Ausgabe solcher Notizen in Auswertungen geben.

Generelle Notizen zu Personen geben Sie besser im Schirm "Editieren" im Registerblatt "Notizen" ein.


Datensatz öffnen

Um einen Brother's Keeper 6 Datensatz zu öffnen oder um einen neuen Brother's Keeper 6 Datensatz zu erstellen, wählen Sie im Menü des Hauptschirmes Datei und dann Datensatz öffnen. Sie können dann das Laufwerk und das Verzeichnis wählen, in dem sich der Datensatz befindet. Sie können auch ein neues Verzeichnis erstellen (Vermeiden Sie ä, ö, ü und ß in Verzeichnisnamen). Die Brother's Keeper Datensatz-Dateien werden dann in dem angegebenen Verzeichnis geöffnet oder erstellt. Wenn Sie mehrere separate Datensätze möchten (für Personen, die nicht in den Datensätzen miteinander verknüpft werden sollen) muss jeder Datensatz in einem separaten Verzeichnis bzw. Unterverzeichnis sein. Siehe auch "Liste der Datensätze öffnen".

Hinweis: Sie brauchen "Datensatz öffnen" nur dann aufzurufen, wenn Sie in einen anderen Datensatz wechseln wollen. Beim Starten von Brother's Keeper wird automatisch der Datensatz geöffnet, mit dem Sie zuletzt gearbeitet haben.

Es wird ausdrücklich empfohlen, Ihren normalen BK Datensatz auf Laufwerk C: oder auf einer anderen Festplatte zu haben. Arbeiten Sie mit einem regulären Datensatz nicht vom Diskettenlaufwerk A:, der Datensatz könnte beschädigt werden. Arbeiten Sie mit regulären Datensätzen immer von der Festplatte und heben Sie Sicherungskopien auf, die Sie regelmäßig auf Disketten im Laufwerk A: machen.


Optionen für BK

Wenn Sie im Menü des Hauptschirmes Datei und dann Optionen wählen, können Sie die Optionen für Brother's Keeper einstellen bzw. ändern.

Das erste Registerblatt der Optionen enthält die möglichen Datumsschreibweisen. Nähere Informationen erhalten Sie bei "Datumstypen".

Wenn Sie den Datumstyp bei Optionen ändern, betrifft das alle Datumsangaben, die Sie neu eingeben. Bereits existierende Datumsangaben ändern Sie unter Datei, Datumsformat ändern.

Im zweiten Registerblatt der Optionen können Sie die Namen der Verzeichnisse festlegen, in denen die Textdateien und Bilddateien abgelegt werden.

Das Registerblatt Sonstiges hat folgende Optionen:

Etikettengröße (in Zeilen, von Anfang zu Anfang).

Welche Zeilen der Adresse drucken. Wenn Sie für selbst zusammengestellte Listen Feld 95, 96 oder 97 verwenden, gibt diese Option an, welche der zehn Zeilen der Adresse gedruckt werden.

Zeichen, damit Anmerkungen nie gedruckt werden # (Gilt nur für BK5. In BK6 wird dafür "Nie drucken" in der Spalte "wo drucken" verwendet.)

Zeichen vor den lfd. BK Nummern

Vorschau, Zoom, Abbildungsmaßstab in %

Ehefrau behält Mädchennamen bei. Wählen Sie diese Option, wenn die Mehrzahl der Ehefrauen nicht den Familiennamen des Ehemannes übernommen hat. Andernfalls nimmt die Auswertung "Geburtstage" im Menü "Listen" an, dass eine verheiratete Frau den Familiennamen des Ehemannes trägt. Sie können diese Option im Registerblatt "Namen" im Schirm "Editieren" durch die Eingabe eines alternativen Namens für die Ehefrau übergehen.

Referenzfeld rechts ausrichten. Ist dies eingestellt, wird jede Eingabe im Feld Referenz rechtsbündig ausgerichtet (sinnvoll z.B. bei Zahlen). Das beeinflusst die Art der Sortierung in "Listen", "Liste nach Referenzen".

Änderungen in der Datei BKAUDIT.TXT speichern. Ist diese Option aktiviert, werden alle Änderungen an den Daten einer im Datensatz existierenden Person in der Datei BKAUDIT.TXT gespeichert.

BK6 im Vollbild starten (Taskleiste zeigen). Normalerweise startet Brother's Keeper in einem großen, einstellbaren Fenster. Mit Klick auf die Schaltfläche "Maximieren" in der rechten oberen Ecke wechseln Sie auf Vollbild ohne Randbegrenzungen. Ist das Hauptfenster ein Fenster mit einstellbarer Größe und Sie verkleinern dieses Fenster, dann wird die Größe der anderen Fenster gleich der Größe des Hauptfensters sein. Allerdings erfordern die meisten Schirme mindestens 640 x 480, so dass das Ändern der Größe des Hauptfensters andere Fenster nur beeinflusst, wenn Windows im Modus 800 x 600 oder höher arbeitet. Wenn Grafikkarte und Monitor es zulassen, können Sie im Windows Desktop bei "Eigenschaften von Anzeige", "Einstellungen", die Anzeige auf 800 x 600 oder höher einstellen.

BK6 im Fenster 640 x 480 starten. Ist in Windows die Bildschirmauflösung auf 800 x 600 oder höher eingestellt, können Sie BK mit dieser Option in einem kleineren Fenster starten lassen.

BK6 im Fenster 800 x 600 starten. Ist in Windows die Bildschirmauflösung auf einen höheren Wert als 800 x 600 eingestellt, können Sie BK mit dieser Option in einem kleineren Fenster starten lassen.

Dieses Kästchen aktivieren, wenn 2. Seite von Listen nicht korrekt druckt. Gibt es mit der 2. Seite von Ausdrucken Probleme, dass z.B. die erste Zeile verkehrt gedruckt wird oder Zeilen bzw. Worte ausgelassen werden, setzen Sie diese Option. Damit wird jede Seite als neuer Druckauftrag zum Drucker geschickt.

Bei Druckabbruch Druckauftrag nicht aus Windows löschen. Setzen Sie diese Option, wenn Sie während eines Ausdruckes auf die Schaltfläche zum Abbrechen klicken und Windows mit einer Fehlermeldung reagiert.

Hoch-/Querformat Einstellung je Auswertung für nächsten Ausdruck sichern. Wenn Ihr System es verarbeiten kann, dann wird die Einstellung Hochformat/Querformat automatisch für jede Auswertung entsprechend der von Ihnen dort bei Optionen vorgenommenen Einstellung an den Drucker geleitet. Nach dem Ausdruck wird diese Einstellung wieder auf den Standardwert zurückgesetzt. Erhalten Sie von Ihrem System nach einer Auswertung eine Fehlermeldung, dann schalten Sie diese Option aus und wechseln manuell von Querformat zum Hochformat.

Im Registerblatt RTF/Sonstig können Sie festlegen, welches Textverarbeitungsprogramm Sie zum Ansehen und Bearbeiten der RTF-Dateien verwenden wollen, die Sie mit BK (z.B. für eine Buch-Auswertung mit Datei, RTF-Datei erstellen) erzeugt haben. Wenn Sie eines davon wählen, wird Brother's Keeper dieses Textverarbeitungsprogramm mit korrektem Namen und korrekter Pfadangabe suchen und eintragen. Ist BK nicht in der Lage, die korrekten Informationen zu finden, tippen Sie den genauen Pfad und den richtigen Programmnamen ein. Die letzte Wahlmöglichkeit ist für eine oben nicht aufgeführte Textverarbeitung. Das Textverarbeitungsprogramm können Sie auch als Editor verwenden, um externe TXT-Dateien zu bearbeiten und bei "Notizen" einzubinden.

Im Registerblatt Schirm Editieren können Sie einstellen, wie der Schirm "Editieren" starten soll. Jedes mal, wenn Sie im Hauptschirm "Editieren" wählen, öffnet sich der Schirm "Editieren" so, wie es bei Optionen vorgegeben ist. Folgende Vorgaben sind möglich:

Anzeige der ersten Person im Datensatz. (Person 1 oder die niedrigste der lfd. BK Nummern im Datensatz)

Anzeige der letzten Person im Datensatz. (höchste lfd. BK Nummer)

Anzeige der Person, die zuletzt im Schirm "Editieren" aktiv war. (Beim ersten mal wird die Person angezeigt deren lfd. BK Nummer unten eingegeben wurde.)

Anzeige der Person, die zuletzt in einer Liste gedruckt wurde. (Beim ersten mal wird die Person angezeigt, deren lfd. BK Nummer unten eingegeben wurde.)

Anzeige der Person Nummer: (Geben Sie die lfd. BK Nummer der gewünschten Person ein.)

Leerer Schirm mit Aufforderung zur Eingabe des gesuchten Namens.

Beim Programmstart den Editieren Schirm öffnen (statt des BK Hauptschirmes)

Datum der letzten Änderung zeigen Damit wird im Editieren-Schirm das Datum der letzten Änderung gezeigt. Dieses Datum steht im Registerblatt Ereignis/Fakt über der Ereignistabelle.

Wenn Sie eine Sprache mit akzentuierten Buchstaben verwenden, die nicht Bestandteil von MS Sans Serif sind, dann können Sie mit dieser Option einen anderen Schrift-Font angeben. Bevor Sie das tun, sollten Sie sich aber erst im Editieren-Schirm mit der Tastenkombination Alt+F2 die Liste der vorhandenen Sonderzeichen ansehen.

Nachdem Sie Änderungen in den Optionen vorgenommen haben, wählen Sie Datei und dann Sichern und beenden.


Zusätze (Menü im Hauptschirm)

Zusätze

Mit Zusätze im Menü des Hauptschirmes haben Sie folgende Wahlmöglichkeiten, die auch ausgegeben werden können. Es handelt sich dabei nicht um Vorfahren-, Nachkommen- oder Listen-Auswertungen.

Für weitere Informationen auf eines der unterstrichenen Themen klicken.

Familienblätter

Personenblatt

Verwandtschaft rechnen

Plausibilitätstest

Statistik, Graphiken

Tiny Tafel

Bilder, Überblick

Nicht verknüpfte Zweige

Zeitachse (für Person)

Alle Verwandten


Palm Handheld Datensatz erstellen

Im Hauptschirm unter 'Datei', 'Utilities' und 'Palm Datensatz erstellen' kann eine Liste mit Namen zum Exportiert in einen Palm Handheld Computer erstellt werden.

Sie können jede Person im Datensatz wählen oder eine Reihe von lfd. BK Nummern oder Vorfahren oder Nachkommen oder eine Kombination davon.

Wird diese Auswahl kopiert, wird eine Datei mit diesen Personen erstellt. Diese kann dann mit HotSync in den Palm Handheld Computer überspielt werden.

Wenn im Palm Computer das Brother's Keeper Handheld Programm startet, sehen Sie eine alphabetische Liste der Namen. Klick auf einen Namen wechselt zu einem Familienblatt in dem zu den Eltern, Vorfahren oder einem Kind gesprungen werden kann. Mit Klick auf Liste kehren Sie zur alphabetischen Namenliste zurück. Haben Sie eine große Anzahl Namen können Sie die Suche mit der Eingabe des ersten Buchstabens im Suchen-Feld und dann mit Klick auf Suchen beginnen.

Wenn Sie Probleme beim Laden eines neuen Datensatzes auf den Palm Computer haben, löschen Sie das Brother's Keeper Programm vom Palm Computer und laden den neuen Datensatz. Mit dem Laden eines neuen Datensatzes auf den Palm wird auch das Programm neu installiert.


Bild

Steht Ihnen ein Scanner zur Verfügung, können Sie das zu diesem Gerät mitgelieferte Scann-Programm verwenden, um Bilder oder Dokumente einzuscannen und dann als Bild-Dateien (.jpg .pcx .png ) auf Ihrem PC zu speichern. Haben Sie eine Digitalkamera, kopieren Sie die Bilder auf das Laufwerk C:

Sie können die Bilder in ein beliebiges Verzeichnis kopieren, z.B. in das Unterverzeichnis 'Bilder' in Ihrem BK Datensatzverzeichnis.

Um einer Person ein Bild zuzuordnen, klicken Sie im Schirm Editieren auf das Registerblatt Bilder und dann auf die Schaltfläche Bild zuordnen. Dann wählen Sie das Bild, das Sie der Person zuordnen wollen. Befinden sich die meisten Ihrer Bilder in einem bestimmten Verzeichnis, sollten Sie dieses Verzeichnis im Hauptschirm bei "Datei", "Optionen", "Texte/Bilder" als Standard festlegen. BK kann viele Dateiformate lesen wie .bmp .pcx .png und .jpg. Das Format .gif wird von BK jedoch nicht akzeptiert.

Das BK Programm wird die Bilder den Personen zuordnen indem es eine Verknüpfung zu dem Bild auf Ihrer Festplatte herstellt und den Pfad dazu speichert. Bilder, die von BK den Daten zugeordnet wurden, dürfen Sie nicht löschen, umbenennen oder verschieben, da BK die Bilder dann nicht mehr finden und anzeigen kann. Siehe auch "Globales Suchen und Ersetzen"

Um ein Bild, das bereits einer Person zugeordnet ist, anzuzeigen, klicken Sie auf das Feld in der linken Spalte der Bildzeile. Das Bild wird dann in der oberen linken Ecke angezeigt. Klicken Sie auf das Bild, um es in voller Größe anzuzeigen. Um das Bild auszudrucken, wählen Sie Datei und dann Bild drucken. Das Bild kann auch in Familienblättern, im Vorfahren-Stammbaum (dort bei Optionen einstellen), im Nachkommen Tafel-Stammbaum und in den Buchauswertungen gedruckt werden.

Um sämtliche Bilder als Muster in kleinem Format auszugeben, gehen Sie im Hauptschirm auf "Zusätze", "Bilder, Überblick".

Sie können einer Person bis zu 100 Bilder zuordnen. Sie können Bilder aber auch beiden Gatten zuordnen, indem Sie in der Pers/Fam Spalte von Einzelperson auf Familie umstellen. Derzeit wird in den Auswertungen 1 Bild pro Person gedruckt. Das ist entweder das erste Bild oder das Bild, das in 'wo drucken' als 'Primär' gekennzeichnet ist. Sie werden feststellen, dass ein Portrait- oder Passbild in gedruckten Auswertungen am Besten wirkt.

In der Spalte 'Größe' können Sie die Größe des Bildes beeinflussen. Das kann für Buch-Auswertungen benutzt werden um die Normalgröße des Bildes zu vergrößern oder zu verkleinern.

Alle Angaben beziehen sich dabei auf 1/10 Inch (1 Inch = 25,4 mm)

In einer Buch-Auswertung können die Bildhöhe auf 1,2 Inch (oder was immer Sie wünschen) einstellen. Soll ein bestimmtes Bild größer als die Normalgröße sein, geben Sie eine Zahl in der Spalte 'Größe' vor. Dieser Wert wird der Normalgröße zugeschlagen.. Geben Sie 5 im Feld 'Größe' vor, werden 0,5 Inch zur Normalgröße addiert. Tragen Sie den Wert 8 ein, werden 0,8 Inch dazu addiert usw.

der Wert -3 macht das Bild 0,3 Inch kleiner als normal.


Bilder für Quellen

Im Schirm "Quelle" gibt es im Menü "Bild" die Möglichkeit ein entsprechendes Schaltfeld anzuzeigen und der Quelle eine Bild- oder andere Datei zuzuordnen. Das Bild kann einer Stammquelle oder einer Zitierung der Quelle zugeordnet werden.

Derzeit werden diese Bilder aber noch in keiner Auswertung gedruckt.


Druck-Vorschau

Sie können die "Buch"-Auswertungen (Register, eingerückt, Ahnentafel) und die Auswertungen "Verwandtschaftsgrade", "Familienblätter" und "eigene Liste" am Bildschirm ansehen und dann ausdrucken. Die Druckvorschau zeigt, was auf den einzelnen Seiten gedruckt wird. Derzeit werden die ersten 999 Seiten einer Auswertung in der Vorschau gezeigt. Sie können die Auswertung dann drucken oder zum Schirm der Auswertung zurück gehen und Optionen ändern. Während eine umfangreiche Auswertung noch geladen wird, können Sie bereits mit der Maus auf die erste Seite klicken um die bereits geladenen Seiten anzusehen.

Drücken Sie + oder - in der Zoomsteuerung, um die Seite zu vergrößern oder zu verkleinern. Sie können im Menü des Hauptschirmes unter Optionen den Abbildungsmaßstab als Zoom Standardwert vor einstellen.

Drücken Sie + oder - in der Seitensteuerung, um die angezeigte Seite zu ändern.

Die Vorschau zeigt, welche Informationen auf jeder Seite der Auswertung gedruckt wird. Sie werden jedoch feststellen, dass bei gewissen Fonts oder bei fetten Zeichen oder hochgestellten Ziffern Überschneidungen bzw. Lücken auftreten können. Dies wird wahrscheinlich korrigiert, wenn Sie per Zoom den Abbildungsmaßstab auf 100% stellen. Auf jeden Fall sollte die Auswertung aber im Ausdruck korrekt aussehen.

Schließen Sie das Vorschau-Fenster nicht, während die Auswertung noch für die Vorschau im Aufbau ist. Klicken Sie auf die Schaltfläche Abbruch und schließen Sie dann das Vorschau Fenster.

Drücken Sie die Taste Bild-ab, um den unteren Teil der Seite zu sehen. Drücken Sie die Tasten Strg+N, um auf die nächste Seite zu gelangen.


Drucker einstellen

Mit Datei, dann Drucker einstellen aus einem beliebigen Menü, sehen Sie eine Liste mit all den Druckern, die über "Systemsteuerung", "Drucker" in Windows installiert wurden. Sie können den richtigen Drucker aktivieren oder von Hoch- in Querformat umschalten oder das Papierformat ändern oder andere Merkmale Ihres Druckers aktivieren. Diese Version von Brother's Keeper macht jeden Drucker, den Sie wählen, zum Standarddrucker.

Alle Änderungen bleiben in Windows erhalten bis Sie erneut den Drucker einstellen.


Druck

Während eine längere Auswertung gedruckt wird, zeigt ein kleines Fenster die Seite, die gerade in Arbeit ist, an.


Datenqualität überprüfen

Um Ihren Datensatz auf Zuordnungsfehler zu überprüfen, wählen Sie im Menü des Hauptschirmes Datei und dann Datenqualität überprüfen.

Die Funktion Datenqualität überprüfen liest Ihren Datensatz und überprüft die Verknüpfungen zwischen den Personen auf Fehler. Jede gespeicherte Person hat normalerweise eine Verbindung zu Eltern, Gatte, Quellen und Orten. Jede gespeicherte Familie hat Verbindungen zu Ehemann, Ehefrau, Kindern, Orten und Quellen. Ist der Datensatz beschädigt, können mit dieser Funktion defekte Verbindungen repariert oder gelöscht werden. Der Datensatz kann beschädigt werden, wenn auf der Diskette oder Festplatte defekte Sektoren auftreten oder während eines Schreibvorganges der Strom ausfällt.

Sie sollten eine neue Sicherungskopie Ihres Datensatzes machen, bevor Sie das Unterprogramm "Datenqualität überprüfen" irgendwelche Fehler beheben lassen. Wenn Fehler festgestellt werden, heben Sie alle alten Datensicherungen gut auf und machen Sie eine neue Datensicherung (Backup, Daten sichern) auf einer neuen Diskette.


Kinder/Gatten/Eltern neu reihen

Um die Reihenfolge von Kindern innerhalb einer Familie zu ändern, wählen Sie im Schirm Editieren das Registerblatt Kinder und klicken auf das Schaltfeld Reihenfolge ändern.

Mit den Schaltfeldern nach oben bzw. nach unten oder nach Geburt reihen können Sie die Reihenfolge festlegen. Die Änderungen werden erst gespeichert, wenn Sie auf das entsprechende Schaltfeld klicken.

Um die Reihenfolge der Gatten zu ändern, wählen Sie Bearbeiten im oberen Menü des Schirms Editieren und dann Reihenfolge der Gatten neu ordnen. Dieser Menüpunkt erscheint erst, wenn die Person 2 oder mehr Gatten hat.

Hat eine Person zwei Elternpaare und Sie wollen deren Reihenfolge neu ordnen (Haupt-Eltern ändern), wählen Sie im Schirm Editieren im oberen Menü Bearbeiten und dann Eltern neu reihen.

Die Haupt-Eltern sind die, die im Vorfahren-Stammbaum aufgezeigt werden.


Plausibilitätstest

Prüfung auf Plausibilität

Um einen Datensatz in Hinblick auf die Glaubwürdigkeit der Datumsangaben zu überprüfen, wählen Sie im Menü des Hauptschirmes Zusätze und dann Plausibilitätstest. Für diese Auswertung können Sie das minimale und maximale Alter für bestimmte Ereignisse festlegen. Wenn Sie dann "Drucken" oder "Vorschau" wählen, werden alle Personen ausgegeben, die nicht in die angegebenen Zeitgrenzen fallen. Damit finden Sie unkorrekte Datumsangaben, wie z.B. ein falsch oder versehentlich eingegebenes Jahrhundert beim Sterbedatum einer Person.

Zeigt dieser Test falsche Alter für Personen, überprüfen Sie, ob der bei Optionen eingestellte Datumstyp der Datumsschreibweise bei den Ereignissen entspricht (siehe Datumstypen).


Brother's Keeper registrieren

Brother's Keeper ist ein Shareware Programm. Nachdem Sie das Programm getestet haben und es weiter verwenden wollen, müssen Sie sich registrieren lassen, d. h., das Programm kaufen. Möglicherweise haben Sie eine Kopie des Programms Brother's Keeper von einem Freund oder aus dem Internet oder vom Sharewarehandel erhalten. Der Autor erhält erst sein Geld durch Ihre Registrierung. Wenn Sie sich registrieren lassen, erhalten Sie Ihre Registriernummer, Ihr Passwort und technischen Support durch den Autor sowie Vergünstigungen bei Updates. Das Passwort schaltet zusätzliche Funktionen im Programm frei, z.B. die Möglichkeit, RTF (Rich Text Format) Dateien in den Buch-Auswertungen auszugeben, die Möglichkeit, den Vorfahren-Stammbaum über 6 Generationen auszugeben, Bilder der Kinder in Familienblättern zu drucken, die Soundex-Suche unter Wort suchen, die Möglichkeit, eine Seite einer Auswertung aus der Vorschau heraus zu drucken. Die Funktion "Bilder, Überblick" steht ebenfalls nur registrierten Anwendern zur Verfügung. .

Um das Programm bei Herrn Steed zu registrieren, wählen Sie im Menü des Hauptschirmes Hilfe, Sprache wählen, English und dann How to register

Folgen Sie den Anweisungen, füllen Sie das Registrierformular in der englischen Sprachversion aus und senden Sie es an Herrn John Steed (bitte ausschließlich in Englischer Sprache!!)

Im deutschsprachigen Raum können Sie das Programm Brother's Keeper in der deutschen Sprachversion bei Herrn Walter Kölzer registrieren. Wählen Sie dazu im Menü des Hauptschirmes Hilfe und dann Hinweis zur Registrierung. Sie können dann auch Hilfe und Unterstützung in deutscher Sprache erhalten.


Buch, Register

Mit Buch, Register im Menü des Schirmes "Nachkommen" werden alle Informationen über die Nachkommen einer Person ausgegeben und auf Wunsch ein alphabetischen Index gedruckt. Wenn Sie ein Buch publizieren wollen und dazu die Auswertung "Buch, Register" verwenden wollen, können Sie diese in einer Datei im Rich Text Format ausgeben und dann mit Ihrem Textverarbeitungs- oder Desktop Publishing Programm weiter bearbeiten und das Buch verbessern. (Zum Erstellen einer Datei im Rich Text Format stellen Sie die RTF-Optionen ein und wählen dann vom oberen Menü Datei und dann RTF-Datei erstellen. Weitere Informationen zu RTF finden Sie bei den Buch-Optionen.)

Buch, Register verwendet ein Nummernsystem, bei dem die erste Person die Nummer eins und die Kinder Nummern zwei, drei, vier, fünf usw. sind. Jede Person, die Kinder hat, erhält eine Nummer. Personen ohne Kinder, erhalten keine Nummern zugeteilt, es sei denn, Sie haben "Modifiziertes (NGSQ) System verwenden" gewählt (siehe weiter unten). Wollen Sie mehr Informationen über eine Person, die als Kind gelistet ist, gehen Sie zur selben Nummer der nächsten Generation. Suchen Sie die Eltern einer Person, gehen Sie zur selben Nummer der vorigen Generation. Die Namen sind einmal je Generation ausgegeben. Haben Sie das modifizierte Register System gewählt, erhält jeder eine Nummer zugeteilt und Personen mit Kindern erhalten ein + vor ihre Nummer als Hinweis, dass Sie weiter unten nähere Informationen finden.

Namen der Kinder. Wählen Sie, wie die Namen der Kinder beim ersten Mal ausgegeben werden sollen, wenn diese später mit vollem Namen nochmals erscheinen. Hat ein Kind selbst keine Kinder und erscheint deshalb später nicht nochmals, wird sein Name immer voll ausgeschrieben.

Linie der Nachkommen zurück zur ersten Person zeigen. Diese Option schreibt hinter den Namen jedes Nachkommen die Namen seiner Eltern, Großeltern usw. zurück bis zu der ersten Person dieser Auswertung. Vor jedem Namen dieser Linie steht die Registernummer dieser Person. Nach jedem Namen dieser Linie steht, hochgestellt, die Nummer der Generation dieser Person.

Generationen bezeichnen. Wählen Sie als Überschrift zu jeder Generation, "Zweite Generation" und "Dritte Generation" usw. oder einfach immer "Nächste Generation" oder lassen Sie jede Generation auf einer neuen Seite beginnen. Sie können festlegen, ob mit jeder Überschrift zu einer neuen Generation eine neue Seite angefangen werden soll.

Weitere Optionen für "Buch, Register" finden Sie bei Buch-Optionen.


Registrier Nr. eingeben

Wenn Sie das Programm registrieren und dem Autor oder seinem autorisierten Vertreter die Sharewaregebühr entrichten, erhalten Sie die Registriernummer und Ihr Passwort zugesandt. Haben Sie die Registriernummer erhalten, wählen Sie im Hauptschirm von Brother's Keeper für Windows Hilfe und dann Registrier Nr. eingeben. Geben Sie nun Ihre Registrier Nr., Ihr Passwort und Ihren Namen ein. Damit werden einige weitere Funktionen des Programms aktiviert, und im Hauptschirm wird angezeigt, dass Sie nun mit einer registrierten Version arbeiten. Wenn Sie das Programm an Interessenten weitergeben wollen, geben Sie nur die Datei BKSETUP6.EXE weiter, nicht jedoch Ihre Registrier Nr. und Ihr Passwort. Damit geben Sie die Sharewareversion des Programms her.

(siehe auch Shareware)


"Buch"-Optionen

Die Auswertungen "Buch, Register", "Buch, eingerückt" und "Ahnentafel, Buch" erfolgen in einem Format, das geeignet ist für die Herausgabe eines Buches, einschließlich des alphabetischen Inhaltsverzeichnisses (Index) am Schluss. Die Auswertungen "Buch, Register" und "Buch, eingerückt" zeigen die Nachkommen einer Ausgangsperson und die Auswertung "Ahnentafel, Buch" zeigt die Vorfahren einer Person.

Hier nun einige Optionen, die allen drei Auswertungen gemeinsam sind.

Es gibt vier Registerblätter, in denen Sie die Optionen vorgeben können. Im ersten Registerblatt legen Sie Kopfzeilen, Datum, Seitenränder, Seitennummerierung und die Druckreihenfolge fest.

Notizen einschließen (im Registerblatt "Notizen/Namen"). Wenn Sie Notizen für Personen ausgefüllt haben, können Sie diese in die Auswertung einschließen. Derzeit werden alle Notizen und Text-Dateien gedruckt, ausgenommen diejenigen, die mit "Nie drucken" in der Spalte "Wo drucken" markiert sind. In Zukunft wird es optional auch möglich sein, ausgewählte Notizen zu drucken.

Notizen für Gatten. Wenn Sie Notizen für Personen ausgeben, können Sie ebenfalls Notizen für die Gatten ausgeben. Sie können auch festlegen, dass Notizen für Gatten mit einer neuen Zeile beginnen sollen.

Mit lfd. BK Nummern (im Registerblatt "Felder einschließen"). Möglicherweise möchten Sie zu den Personen die lfd. BK Nummern nicht in den Buch-Auswertungen (Buch, eingerückt und Ahnentafel) ausgeben, da diese Nummern Verwirrung stiften könnten, wenn auch die Registernummern oder Standard Nummern angeben werden. Ist die Auswertung aber zu Ihrer eigenen Verwendung, können die lfd. BK Nummern sehr nützlich sein.

Zeige getauft, Datum und Ort. Sie werden gefragt, ob Sie das Datum unter dem Feld "Geboren" (üblicherweise Getauft:) auch ausgeben wollen, falls es nicht leer ist. Sie können festlegen, dass dieses Feld nur ausgegeben wird, wenn kein Eintrag bei "Geboren" vorhanden ist. Manchmal ist nur das Datum der Taufe (oder der Namensgebung), nicht aber das Geburtsdatum bekannt. Wenn Sie dieses Datum ausgeben wollen, können Sie im Textfeld angeben, welches Wort oder welche Abkürzung Sie dafür im Ausdruck haben wollen.

Zeige Referenz. Nach den Datumsfeldern können Sie das Referenzfeld ausgeben. Geben Sie an, welches Wort Sie dafür im Ausdruck haben wollen. Wenn Sie das Zeichen ] eingeben, wird das Referenzfeld (falls es nicht leer ist) in eckigen Klammern [ ] nach dem Namen der Person geschrieben.

Bei mehreren Gatten angeben, welches Kind von wem stammt. Waren Personen mehrfach verheiratet, können Sie festlegen, dass angegeben wird, welches Kind aus welcher Ehe stammt.

Quellen als Fußnoten. Sie können bei Daten und Orten die Informationen zu den Quellen als Fußnoten ausgeben. (Die Quellen sind die Zeilen mit Information, die Sie in einem Datums- oder Ortefeld nach Drücken von F6 oder Klicken auf die Schaltfläche für Quelle eingeben können.) Die Nummerierung der Fußnoten erfolgt mit hochgesetzten Ziffern, die Fußnoten werden am Ende der Auswertung gedruckt. Erfolgt die Ausgabe als Datei im Rich Text Format (RTF), können Sie die Fußnoten unten auf jeder Seite ausgeben.

Klicken Sie auf die Schaltfläche "Option sichern", wenn Sie die Einstellungen für weitere Auswertungen speichern wollen.

Klicken Sie auf die Schaltfläche "Drucken" und die Auswertung wird zum Drucker geschickt.

Klicken Sie auf die Schaltfläche "Vorschau" und Sie sehen die Auswertung am Schirm. Siehe auch unter Vorschau.

RTF (Rich Text Format)

Wollen Sie die Auswertung mit Ihrem Textverarbeitungsprogramm weiter bearbeiten, können Sie im vierten Registerblatt Ihr Textprogramm angeben und dann im oberen Menü Datei und dann RTF-Datei erstellen wählen . Ist Ihre Textverarbeitung das gleiche Programm, das bei Optionen als Standard Textprogramm eingestellt ist, wird dieses Textprogramm automatisch gestartet und die RTF-Datei geöffnet. Sieht die Auswertung nicht korrekt aus, erstellen Sie die Auswertung erneut, stellen aber bei Optionen den rechten und linken Einzug auf 0 (Null). Die Namen sind in der RTF-Datei für die Indexierung unsichtbar markiert. Um den Index zu erzeugen, gehen Sie in Ihrem Textprogramm zum Ende der RTF-Datei und wählen im Menü der Textverarbeitung die Funktion zum Erstellen eines Index. (Das sollten Sie aber erst tun, nachdem Sie alle Eingaben und Änderungen in der RTF-Datei gemacht haben.)

Mit Microsoft Word gehen Sie zur Erstellung des Index für eine importierte RTF-Datei wie folgt vor: Gehen Sie an das Ende des RTF-Dokumentes. Dann klicken Sie im oberen Menü auf "Einfügen" und dann auf "Manueller Wechsel", "Seitenwechsel" und "OK". Dann klicken Sie wieder auf "Einfügen" nun aber auf "Index und Verzeichnisse..." und wählen im Registerblatt "Index" das von Ihnen gewünschte Format, klicken auf "OK" und der Index wird erstellt.

Mit Word Perfect für Windows gehen Sie zur Erstellung des Index für eine importierte RTF-Datei sinngemäß wie folgt vor: Gehen Sie an das Ende des RTF-Dokumentes. Setzen Sie den Cursor ca. zwei Zeilen unter die letzten Information der letzten Person. Dann klicken Sie im oberen Menü auf "Einfügen" und dann auf "Seitenwechsel". Nun wechseln Sie in "Werkzeuge" und wählen "Index" (Bei WP 8 oder 9 wählen Sie "Werkzeuge", dann "Referenz" und "Index".) Nun wird eine neue Index-Werkzeugleiste sichtbar. Klicken Sie dort auf das Schaltfeld zum Definieren und auf "OK". Wählen Sie von der neuen Werkzeugleiste die Schaltfläche zum Erzeugen des Index und auf "OK" und der Index wird erstellt. Soll der Index zweispaltig sein, wählen Sie, nachdem der Index erstellt wurde, im Menü in der obersten Zeile "Formatieren" und "Spalten".


Daten wieder herstellen

Um Daten, die Sie in eine früheren Datensicherung kopiert haben, wieder zurück zu kopieren, wählen Sie im Menü des Hauptschirmes Datei und dann Daten wieder herstellen. Legen Sie die Diskette oder CD mit den gesicherten Daten in das Laufwerk ein und klicken dann auf den Buchstaben dieses Laufwerks.

Das Programm zeigt dann Datum und Größe der auf der Diskette gesicherten Dateien.

Wenn Sie sicher sind, dass dies die Dateien sind, die Sie zurück kopieren wollen, klicken Sie auf die Schaltfläche Rücksichern.

HINWEIS: Alle Daten, die im derzeit geöffneten Verzeichnis Ihrer Festplatte stehen, werden überschrieben (gelöscht). Wenn Sie den derzeit geöffneten Datensatz nicht überschreiben wollen, müssen Sie ein neues oder leeres Verzeichnis wählen, bevor Sie Backup-Daten rücksichern. Ein neues, leeres Verzeichnis erstellen Sie, indem Sie im Menü des Hauptschirmes Datei und dann Datensatz öffnen wählen, den Namen für das neue Verzeichnis eingeben und Erstellen anklicken. Im Hauptschirm werden für den neuen Datensatz 0 Namen und 0 Familien angezeigt. Nun können Sie die Daten von der Diskette oder CD in das neue Verzeichnis rücksichern, ohne einen vorhandenen Datensatz zu überschreiben.

Wenn Sie auch Text- oder Bild-Dateien mit der BK Backup auf die Diskette oder CD kopiert haben, können Sie diese Dateien ebenfalls wieder in das korrekte Verzeichnis Ihrer Festplatte rückkopieren.


Strg-Tasten programmieren

Wenn Sie häufig denselben Namen oder dieselbe Stadt schreiben müssen, hilft Ihnen eine einfache Methode, Zeit zu sparen und Fehler zu vermeiden. Sie können jeder alphabetischen Taste (A-Z) oder Zifferntaste (1-0) einen Namen oder ein Wort, eine Stadt oder ein Land zuordnen. Wenn einer Taste ein Inhalt zugeordnet ist, brauchen Sie nur noch die Strg- und die Shift-Taste und gleichzeitig die Kurztaste (A-Z oder 1-0) zu drücken und der Name oder die Bezeichnung erscheint im Eingabefeld des Bildschirmes.

Eine Strg-Taste wird wie folgt programmiert: Bei geöffnetem Editieren-Schirm die Strg-Taste gedrückt halten und F10 (Funktionstaste 10) drücken. Ein neues Fenster öffnet sich und Sie können einen Namen, ein Wort oder eine Bezeichnung eingeben und einer beliebigen alphanumerischen Taste (A-Z oder 1-0) zuteilen. Klicken dann Sie auf "Sichern". Diese Tastenkombination (Strg+Shift+Taste) ist nun gespeichert. Wann immer Sie nun eine Eingabe mit dem gleichen Text in einem beliebigen Feld zu machen haben, brauchen Sie nur noch die Strg-Taste zusammen mit der Shift-Taste und der programmierten Taste zu drücken. Sie können alle Buchstaben- und Zifferntasten mit unterschiedlichen Namen oder Bezeichnungen belegen. Die programmierten Tasten bleiben gespeichert und werden mit jedem Start des Programms wieder aktiviert. Die Tastenbelegung kann geändert werden, indem Sie die Tasten einfach, wie oben beschrieben, neu programmieren.

Beispiel 1: Nehmen wir an, Sie haben mehrere Personen einzugeben, die alle in Löf, Kreis Mayen-Koblenz, Rheinland-Pfalz, geboren wurden. Im Editieren-Schirm die Strg-Taste gedrückt halten und F10 (Funktionstaste 10) drücken. Im Popup Fenster L als Zeichen und Löf, Kreis Mayen-Koblenz, Rheinland-Pfalz als Text eingeben und auf Sichern klicken.

Beim nächsten mal, wenn Sie Löf, Kreis Mayen-Koblenz, Rheinland-Pfalz in irgend ein Feld einzugeben hätten, drücken Sie einfach nur die Strg-Taste zusammen mit der Shift-Taste und der Taste L, und der ganze programmierte Text steht da.

Beispiel 2: Nehmen wir an, Sie haben für mehrere Personen den Namen Hutschenreuther einzugeben. Halten Sie die Strg-Taste und drücken F10. Im sich öffnenden Fenster geben Sie H als Zeichen und Hutschenreuther als Text ein und klicken auf Sichern. Für jede Person dieses Namens geben Sie nun nur noch den oder die Vornamen ein und dann Strg+Shift+H.

Beachten Sie auch die anderen Kurzverfahren zum Duplizieren vorhandener Orte oder Namen:

Bei der Eingabe der Kinder können Sie mit Strg+- oder Strg+Enter den Familiennamen des Vaters kopieren.

Einen existierenden Ort finden Sie, indem Sie die ersten drei oder vier Buchstaben in ein Ortefeld eingeben und F8 drücken. Dann wählen Sie den richtigen Ort aus der Liste. Mit " können Sie den Inhalt aus dem nächsten Feld über dem aktiven Feld kopieren.


Person wählen

Zu Beginn jeder Auswertung oder wenn Sie im Schirm "Editieren" die Schaltfeld "Suchen" aufrufen, öffnet sich ein Fenster, in dem Sie Personen nach Namen oder lfd. BK Nummern suchen können. Den Namen der gesuchten Person oder die lfd. BK Nummer eingeben und auf "Suchen" klicken. Wurde der Name eingegeben, erscheint eine Liste in Frage kommender Personen, aus der Sie die richtige auswählen können. Wurde die lfd. BK Nummer eingegeben, wird die Person gesucht und gleich aufgerufen.

Sie können die ersten fünf oder die ersten zehn Zeichen des Vornamens, einen Zwischenraum und die ersten fünf oder die ersten zehn Zeichen des Familiennamens der gesuchten Person eingeben. Sie können nach einer Person auch durch ein / Zeichen, gefolgt von dem, was bei der Person unter Ereignis/Fakt im Feld "Referenz Nr." steht, suchen. Beispiel: Steht bei einer Person im Feld "Referenz Nr." die Zahl 123, geben Sie /123 ein und die Person wird gefunden.

Wissen Sie den Vornamen der gesuchten Person nicht, geben Sie ? als Vornamen ein. Beispiel: Mit der Eingabe ? Schmid finden Sie alle Personen mit dem Familiennamen Schmid.

Wissen Sie den Familiennamen einer Person nicht, geben Sie ? als Familiennamen ein. Beispiel: Mit der Eingabe Werner ? finden Sie alle Personen mit dem Vornamen Werner.

Wissen Sie nur einen Teil des Namens, ersetzen Sie den unbekannten Teil des Namens durch Fragezeichen. Geben Sie fünf oder zehn Buchstaben oder Fragezeichen für den Vornamen und fünf oder zehn Buchstaben oder Fragezeichen für den Familiennamen ein. Beispiel: Mit der Eingabe Werner Mü??? finden Sie alle Personen, deren Vorname Werner ist und deren Familienname mit Mü beginnt. Oder geben Sie ?ER?? Müller ein und es werden alle Personen gefunden, deren Familienname Müller und in deren Vorname ER an zweiter und dritter Stelle stehen. Damit finden Sie Werner Müller und Herbert Müller. Beachten Sie, dass der Suchvorgang mit ? an erster Stelle bei beiden, Vor- und Familienname, lange dauern kann, da jede Person im Datensatz ausgelesen werden muss. Geben Sie also besser die ersten ein oder zwei Buchstaben des Nachnamens an, um die Suche zu beschleunigen. Denken Sie daran, je fünf oder zehn Buchstaben oder Fragezeichen für den Vornamen und für den Familiennamen einzugeben. Geben Sie nämlich nur W Müller ein, wird nur nach Personen mit dem Einzelbuchstaben W als Vorname gesucht während mit W???? Müller alle Personen gefunden werden, deren Vorname mit W beginnt und dem noch weitere Buchstaben folgen.

Wenn Sie jemanden nach einem mittleren Vornamen suchen oder nach alternativen Namen oder nach Soundex Code, verwenden Sie besser die Funktion "Wort suchen".

Wenn eine Person einen zweiteiligen Familiennamen hat oder wenn der Familienname nicht das letzte Wort des Namens ist, sehen Sie nach bei "Familiennamen".

Klicken Sie auf Abbruch, wenn Sie keine Person suchen möchten.

Werden mehrere Namen aufgelistet, auf die die Suchkriterien zutreffen, klicken Sie auf die gewünschte Person und dann auf "Aufrufen" oder doppelklicken Sie einfach auf die richtige Person.

Wenn Sie den Schirm "Person wählen" öffnen und die Liste der Namen aus der vorigen Suche wird gezeigt, können Sie entweder aus dieser Liste wählen oder Sie geben einen Namen für eine neue Suche ein. Das Namensfeld ist aktiviert und wird mit der Eingabe des ersten neuen Zeichens gelöscht. Sie brauchen den vorigen Namen NICHT zu löschen. Jeder Tastendruck löscht den alten Namen. Wenn Sie den alten Namen nur ändern wollen, drücken Sie erst die Taste Pfeil-links oder Pfeil-rechts bevor Sie irgendeine andere Taste drücken.


Ort wählen

Weil viele Ereignisse im gleichen Ort stattfanden, gibt es in BK eine einfache Möglichkeit, Ortsangaben für ein Ereignis zu wiederholen. Wenn Sie im Schirm "Editieren" einen Ort einzugeben haben, tippen Sie erst die ersten drei oder vier Zeichen einer bereits vorhandenen Ortsbezeichnung ein und drücken dann F8 oder wählen im oberen Menü "Orte". Es erscheint eine Liste mit allen vorhandenen Orten, die mit den eingetippten Zeichen beginnen. Den gewünschten Ort wählen und die Enter-Taste drücken oder auf "Wählen" klicken.

Wollen Sie für ein Ereignis den gleichen Ort wie für das vorige Ereignis in der Ereignis/Fakt Tabelle eingeben, geben Sie " als erstes und einziges Zeichen in das Ortefeld ein. Dann drücken Sie die TAB-Taste und der vorige Ort wird übernommen.

Ein anderes Kurzverfahren zur Eingabe von Orten ist = (ist gleich). Wenn Sie = in ein Feld für Ortsnamen eingeben, wird der gleiche Ort wie im gleichen Feld der Person übernommen, die vorher bearbeitet oder angezeigt wurde. Beispiel: Wenn Sie die Daten einer Ehefrau eingeben und diese ist in derselben Stadt geboren wie der zuvor eingegebene Ehemann, können Sie anstelle des Geburtsortes = eingeben und die TAB-Taste drücken. Es wird dann die gleiche Geburtsstadt wie beim Ehemann angezeigt. Dies ist sehr praktisch in Fällen in denen " nicht funktioniert, weil im Feld direkt darüber ein anderer Ort steht. Wurden mehrere Kinder im selben Ort geboren, können Sie = in das Feld für den Geburtsort eingeben, und der Geburtsort des vorigen Kindes wird übernommen. Sie können mit = jeden Ortsnamen der fünf Hauptereignisse (geboren, getauft, Namensgebung, gestorben, begraben) der vorigen Person übernehmen.

Merke: Das Zeichen " kopiert, was gerade im Schirm direkt über dem aktuellen Feld steht, während = den Inhalt aus dem gleichen Ortefeld der vorigen Person kopiert.

Um Rechtschreibung oder Schreibweise eines Ortes zu ändern gehen Sie zu "Orte global ändern".

Siehe auch "Orte" und "Globales Suchen und Ersetzen".


Quelle wählen

Viele Ereignisse können auf die gleiche Stamm-Quelle verweisen. Wenn Sie eine Quelle eingeben, wird eine alphabetische Liste vorhandener Quellen gezeigt. Wählen Sie die gewünschte Quelle an, drücken Sie die Enter-Taste oder klicken Sie auf das Schaltfeld "Obige Quelle wählen".

Um Rechtschreibung oder Schreibweise einer Quelle zu ändern gehen Sie zu "Quellen global ändern".


Shareware

BROTHER'S KEEPER ist ein Shareware Produkt, das durch Copyright geschützt ist. Das Programm ist KEINE Public Domain oder freie Software. Shareware ist eine Methode, um Software zu vertreiben. Sie dürfen Kopien des Programms weitergeben, und jeder Anwender kann selbst entscheiden, ob er das Programm verwenden will. Haben Sie das Programm getestet, erfüllt es Ihre Anforderungen und wollen Sie es weiter verwenden, bezahlen Sie bitte die Registriergebühr an den Autor des Programms, John Steed, oder an Walter Kölzer. Der Autor des Programms erhält keinerlei Vergütung vom Verkaufspreis, wenn Sie das Programm von einer Anwendergruppe oder im Sharewarehandel kaufen. Der einzige Weg, wie der Autor zu seinem Geld kommt, ist, wenn Sie die Registriergebühr bezahlen. Wenn Sie Programme dieser Art unterstützen wollen, bezahlen Sie bitte die Gebühr und lassen sich registrieren. Das Registrierformular können Sie im Menü des Hauptschirmes unter Hilfe und Hinweis zur Registrierung ausfüllen und drucken.

Als registrierter Anwender erhalten Sie die aktuelle Programmversion, Ihre Registriernummer, Ihr Passwort zum Aktivieren zusätzlicher Programmfunktionen, die Berechtigung, das Programm mit seinen zukünftigen Verbesserungen zu verwenden, sowie die Möglichkeit, zukünftige Programmversionen zu einem wesentlich günstigeren Preis zu beziehen. Zu den zusätzlich verfügbaren Funktionen zählen derzeit u.a. die Möglichkeit zur Ausgabe von RTF-Dateien für die "Buch"-Auswertungen, die Soundex-Suche in "Wort suchen", die Ausgabe eines Vorfahren-Stammbaums für 6 Generationen, die Möglichkeit , in den Familienblättern Bilder für Kinder zu drucken, eine einzelne Seite aus einem Vorschau-Schirm zu drucken und der Programmteil "Bilder, Vorschau" im Menü "Zusätze".

Wenn Sie eine registrierte Version von Brother's Keeper erworben haben, steht unten im Hauptschirm "Registrierte Version". Ist das nicht der Fall, gehen Sie im Menü Hilfe, zu Registrier Nr. eingeben und tippen die Nummern (Registrier-Nr. und Passwort), die Sie mit Ihrer Registrierung erhalten haben, ein.

Kleinere Verbesserungen fließen laufend in das Programm ein. Sie können sich informieren, ob es inzwischen eine neue Programmversionen gibt, die von Ihnen gewünschte Funktionen bereits enthält. Eine Liste der jüngsten Änderungen (Recent changes, in englischer Sprache) und die aktuelle Programmversion (mit der deutschen Fassung) finden Sie im Internet zum Herunterladen (download) unter:

http://www.bkwin.com

oder

http://www.bkwin.net

Wenn Sie Brother's Keeper an andere weitergeben wollen, geben Sie bitte nur die Datei BKSETUP6.EXE weiter. Wenn Sie Ihre Daten ebenfalls weitergeben wollen, können Sie Ihren Datensatz im Menü "Datei" und dann "Backup, Daten sichern" auf Diskette kopieren.

Wer Kopien von Brother's Keeper verkauft oder Brother's Keeper beim Kauf eines anderen Produktes als "kostenlose" Zugabe zur Verfügung stellt, muss den Käufer darüber aufklären, dass er die Sharewareversion von Brother's Keeper erhält und für die Verwendung von Brother's Keeper über die Testphase hinaus die Registrierung und Bezahlung der Sharewaregebühr an den Autor oder seinen autorisierten Vertreter fällig ist. Es muss dem Käufer klar sein, dass Shareware ein "Test vor Kauf" System ist. Jeder, der Kopien von Brother's Keeper verkauft und weder in seiner Werbung noch auf dem Datenträger darauf hinweist, dass es sich hierbei um Shareware handelt, verstößt gegen das Copyright. Jeder, der Brother's Keeper zum Kauf oder im Internet anbietet, muss das Programm als Shareware kennzeichnen. Niemand darf ohne Zustimmung von John Steed mehr als umgerechnet 10 US$ für die Kopie von Brother's Keeper in Rechnung stellen. Es ist niemandem gestattet, sein eigenes - oder irgend ein anderes gültiges - Passwort zu verkaufen oder weiterzugeben.

Es gibt einige Firmen, die direkt von John Steed beziehen und registrierte Kopien von Brother's Keeper verkaufen. Informationen dazu erhalten Sie in der englischen Programmversion an gleicher Stelle. Im deutschsprachigen Raum wird Brother's Keeper auch von Walter Kölzer, Wien, vertrieben. Er nimmt Registrierungen vor und vergibt Registrier-Nr. und Passwort.

Sollten Sie John Steed direkt kontaktieren, geben Sie bitte Ihre Registrier-Nr. und Ihre Adresse an. Kontaktieren Sie Herrn Steed bitte ausschließlich in englischer Sprache.

Sollte Ihnen irgendwer anderer Brother's Keeper verkaufen und Ihnen ein Passwort anbieten, melden Sie bitte das Passwort und den Verkäufer des Programms an John Steed oder Walter Kölzer. Es könnte sich um einen neuen Händler handeln. Ist der nicht zur Passwortvergabe autorisiert, sollte John Steed davon erfahren. Es gibt keinerlei Veranlassung, Ihr Passwort an irgend eine andere Personen weiter zu geben. Sollte trotzdem jemand versuchen, Ihr Passwort von Ihnen zu erfahren, informieren Sie bitte John Steed oder Walter Kölzer.

Das Programm wurde von einem Mitglied der Association of Shareware Professionals (ASP) entwickelt. ASP möchte sicherstellen, dass das Sharewareprinzip auch für Sie funktioniert. Wenn ein mit Shareware in Zusammenhang stehendes Problem für Sie nicht durch direkten Kontakt mit dem ASP Mitglied lösbar ist, wenden Sie sich an ASP. Der Ombudsmann hilft Ihnen bei Meinungsverschiedenheiten, kann aber keine Hilfe bei technischen Problemen mit Produkten seiner Mitglieder geben. Zuschriften bitte nur in englischer Sprache.

Please write to the ASP Ombudsman at PO Box 1522, Martinsville IN 46151 USA, FAX 317-888-2195, or online at: www.asp-shareware.com

Sollten Sie Probleme mit dem Programm haben, kontaktieren Sie Herrn John Steed per e-Mail direkt.

Versuchen Sie das Problem genau zu analysieren und zu beschreiben. Wenn Sie es selbst können, schreiben Sie in englischer Sprache oder bitten Sie einen Freund oder Bekannten um die Übersetzung (Herr Steed spricht nicht deutsch). Geben Sie die Versions-Nr. des BK Programms und alle mit Ihrem Problem in Zusammenhang stehenden Informationen mit an (Drucker, Computer ...).

John Steed

6907 Childsdale Ave

Rockford, MI 49341

U.S.A.

Telefon (001-616) 364-5503

e-Mail Brothers_Keeper@msn.com

e-Mail 75745.1371@compuserve.com

Internet web sites:

http://www.bkwin.com

http://www.bkwin.net

FAX (616) 866-3345

Sie können auch Herrn Kölzer anschreiben. Die bessere Adresse ist aber sicher Herr Steed, weil er als Autor die Eigenschaften des Programms am besten kennt, während Herr Kölzer nur die englischen Texte ins Deutsche übersetzt hat.

Walter Kölzer

Amtsstr. 37/3

A1210 Wien

Österreich

Telefon (0043-1) 290 08 23

e-Mail W.Koelzer@aon.at


Quelle (Info)

Wenn Sie Informationen (Ereignisse, Daten etc.) zu Personen eingeben, sollten Sie immer auch die Quelle angeben, aus der diese Informationen stammen. Die Quelle gibt an, woher Sie das Datum, den Ort oder Informationen zu dieser Person erhalten haben. Selbst wenn Sie jetzt wissen, woher die Information stammt, werden Sie es irgendwann in den nächsten 10 Jahren wieder vergessen haben. Es wird dann langwierig und sehr mühsam sein, die Quellen wieder ausfindig zu machen und zu dokumentieren.

Die Quelle kann ein Buch sein, ein Brief von einem Verwandten, die Geburtsurkunde, ja selbst ein Telefongespräch mit irgendwem. Geben Sie genug Informationen in den Feldern für Quellen an, sodass eine andere Person, die Ihr Werk liest weiß, wo Ihre Informationen her stammen und mit diesen Angaben die Quellen selbst wieder auffinden kann.

Wenn Sie in einer Ereigniszeile in das Feld der Spalte Q klicken, öffnet sich ein Fenster, in dem Sie Quellenangaben eingeben oder ansehen können. Um eine Quelle für dieses Ereignis einzugeben, klicken Sie auf das Schaltfeld "Quelle eingeben". Dann können Sie eine bereits vorhandene Quelle aus der Liste wählen oder eine neue Quelle eingeben.

Bei vielen Auswertungen können die Quellenangaben als Fußnoten ausgedruckt werden.

Stammen Ihre Informationen aus einem Buch, können Sie die gleiche Quelle für mehrere Personen und die Seitennummer für eine bestimmte Person verwenden. Schreiben Sie auch das Wort "Seite", damit das Wort "Seite" auch bei der Fußnote erscheint. Sie können das Seitenfeld z.B. auch für "Rolle" verwenden, wenn Mikrofilme die Quelle Ihrer Informationen sind.

Siehe auch Bezugsquelle und Eine Quelle für eine Reihe von Personen eingeben.

Sie können wahlweise auch das Feld "Verlässlichkeit" verwenden, und mit einer Nummer die Zuverlässigkeit Ihrer Information bewerten.

Wenn zu einem Ereignis eine Quellenangabe existiert, steht in der Ereigniszeile im Feld der Spalte Q der Buchstabe Q.

Gibt es für eine Person eine generelle Quelle , die nicht nur für ein einziges Ereignis verwendet wird, können Sie im oberen Menü "Quelle" und dann "Generelle Quelle für Person" wählen.


Datensatz teilen

Um mit bestimmten Personen aus einem Datensatz einen neuen, kleineren Datensatz zu erzeugen, wählen Sie im Menü des Hauptschirmes Datei und dann Datensatz teilen. Die Funktion "Datensatz teilen" ist hilfreich, wenn Sie z.B. nur einen Teil Ihres Datensatzes an andere Brother's Keeper Anwender weitergeben wollen. Andere Familienforscher sind oft nur an einem Teil Ihrer Daten interessiert. Dieses Programm erlaubt den Zugriff auf bestimmte Personen und erstellt einen neuen Datensatz mit nur diesen Personen. Sie können z.B. alle Vorfahren einer Person, oder alle Nachkommen einer Person, oder eine Kombination aus Vorfahren und Nachkommen mehrerer Personen wählen.

Im Normalfall werden ausgewählte Personen hinzugefügt. Sie können aber auch eine Gruppe auswählen und einzelne Personen wieder aussondern (entfernen). Sie können z.B. mit der Funktion "Reihe von BK Nummern" eine Reihe von Personen wählen, dann "Personen aussondern, entfernen" aktivieren und alle Nachkommen einer bestimmten Person wieder aussondern.

Nachdem Sie die Personen ausgewählt haben, mit Klick auf die entsprechende Schaltfläche die Daten in den neuen Datensatz kopieren. Das Programm läuft sehr viel schneller, wenn Sie den neuen Datensatz nicht auf einer Diskette, sondern in einem Unterverzeichnis auf der Festplatte erstellen. Wenn der neue Datensatz fertig ist, kann er mit "Datei", "Datensatz öffnen" angesehen werden. (Bevor Sie dies tun, sollten Sie sich merken, wo sich der reguläre Datensatz befindet damit Sie später wieder zu diesem zurück wechseln können.) Sie können dann den neuen Datensatz auf Diskette kopieren und an Interessenten weitergeben. Verwendet der Empfänger Ihres Datensatzes ein anderes Genealogie Programm, das GEDCOM-Dateien lesen kann, können Sie mit der Funktion GEDCOM eine GEDCOM-Datei des neuen Datensatzes erzeugen und diese weitergeben.

Die Funktion Datensatz teilen erzeugt einen neuen Datensatz mit neuen Brother's Keeper Daten-Dateien. Es werden keine Personen aus dem bestehenden Datensatz gelöscht oder dieser in irgendeiner Weise verändert. Sie können diese Funktion jedoch dazu verwenden, praktisch doch Personen aus dem Datensatz zu löschen, indem Sie die Personen, die Sie im Datensatz behalten wollen, in einen neuen Datensatz in ein temporäres Verzeichnis kopieren. Dann, wenn Sie sicher sind, dass die richtigen Personen alle im neuen Datensatz sind, können Sie das Programm beenden und die Daten-Dateien aus dem neuen Verzeichnis in das reguläre Verzeichnis Ihres bestehenden Datensatzes KOPIEREN. Die Daten des bestehenden Datensatzes werden dabei überschrieben und enthalten jetzt nur noch die Personen, die Sie beim Datensatz teilen ausgewählt hatten.

Wird ein Datensatz geteilt und einigen Personen sind Text-Dateien oder Bild-Dateien zugeordnet, erzeugt das Programm eine Datei mit dem Namen BKSPLIT.LST die eine Liste all der Dateien enthält, die Sie ebenfalls in das Verzeichnis des neuen Datensatzes kopieren sollten. Wenn Sie Ihren Datensatz an andere weitergeben, sollten Sie diese Text-Dateien ebenfalls auf die Diskette oder CD kopieren. Wenn Sie eine GEDCOM-Datei aus dem neuen, geteilten Datensatz erstellen, werden diese Dateien in die GEDCOM-Datei übernommen.


Statistik, Grafiken

Um grafische Auswertungen (Balkendiagramme) anzuzeigen oder zu drucken, wählen Sie im Hauptmenü Zusätze und dann Statistik, Grafiken. In Art der Auswertung geben Sie an, welche Auswertung Sie möchten.

Sie können Balkendiagramme mit Auswertungen über das Lebensalter (Alter bei Tod) von Personen oder der Anzahl der Kinder je Familie oder dem Monat der Geburt, der Heirat bzw. des Todes erstellen.

Sollten die Balkendiagramme nicht korrekt ausgegeben werden, überprüfen Sie den Datumstyp, der bei Optionen eingestellt ist.


Globales suchen und Ersetzen

Um Namen von Personen, Daten Orten oder auch Pfadangaben für Text- oder Bilddateien in Ihrem Datensatz global zu ändern, wählen Sie im Menü des Hauptschirmes Datei, dann Utilities und dann Globales Suchen und Ersetzen.

Warnung: Diese Funktion ändert den aktuellen BK6 Datensatz und macht KEINE Kopie der Originaldateien. Es werden die Namen bzw. Pfadangaben aus dem aktuellen Datensatz ausgelesen und geändert. Sollte dabei etwas nicht Vorhersehbares passieren, können Ihre Daten beschädigt oder gar zerstört werden. Legen Sie mit "Datei", "Backup, Daten sichern" zuerst Sicherungskopien Ihrer Daten an bevor Sie diese Funktion starten.


Zeitachse

Diese Auswertung starten Sie mit Vorfahren im Menü des Hauptschirmes und dann Zeitachse. "Zeitachse" zeigt oder druckt die Vorfahren einer Person als Linien mit Geburtsjahr und Sterbejahr über der Zeitachse

Sie können auch berühmte Personen und wichtige Ereignisse mit ausgeben, wenn die Informationen darüber in der Datei BKEVENTS.TXT (Im Verzeichnis des Datensatzes) festgehalten sind. Die Ereignisse aus dieser Datei erscheinen oben als erste Linien, vorausgesetzt, einige Ihrer Vorfahren lebten in der gleichen Zeitspanne.

Das Format für die Datei BKEVENTS.TXT ist: Anfangsjahr, Endjahr, und ein Name oder Ereignis. Beispiel: 1770 1827 Beethoven. Geben Sie das jüngste Ereignis oben als erste Zeile und das älteste Ereignis als letzte Zeile der Datei ein.


Tiny Tafel

Um eine Tiny Tafel Datei zu erzeugen, wählen Sie im Hauptmenü Zusätze und dann Tiny Tafel. Dann legen Sie eine Person, z.B. Sie selbst, fest. Es wird dann eine Tiny Tafel Datei für alle Vorfahren dieser Person erzeugt.

Die Tiny Tafel Datei kann von anderen Familienforschern in deren Computersystem zum Auffinden gemeinsamer Vorfahren verwendet werden.


Eine Quelle für Reihe von Personen eingeben

Eine Quelle für eine Reihe von Personen eingeben

Um einer Gruppe von Personen die selbe Quelle zuzuordnen, wählen Sie im Hauptschirm Datei, Utilities und dann Eine Quelle für eine Reihe von Personen zuordnen.

Diese Funktion ist hilfreich, wenn Sie von jemandem eine GEDCOM Datei erhalten haben, die Sie in Ihren Datensatz aufnehmen. Sie können hiermit jedem dieser Gruppe als Quellenangabe zuordnen, dass die Informationen dazu von einer bestimmten Person stammen.


gelöschte BK Nr. reaktivieren

Eine gelöschte BK-Nr. reaktivieren

Diese Funktion ist im Hauptschirm unter Datei, Utilities aufrufbar und erlaubt das reaktivieren einer bereits gelöschten lfd. BK Nr.

Diese Funktion reaktiviert NICHT den Namen oder weitere Informationen der gelöschten Personen. Es wird nur die lfd. BK Nr. aktiviert und im Namensfeld VERFÜGBAR eingetragen. Wenn Sie nun Kinder zu einer Familie eingeben, können Sie im Editieren-Schirm das Wort VERFÜGBAR eintragen, Enter drücken und es wird eine der reaktivierten BK Nrn. aufgerufen. Dann können Sie VERFÜGBAR mit dem Namen des Kindes überschreiben und weitere Daten eingeben.

Die Ausführung dieser Funktion ist jedoch NICHT erforderlich, da das Programm so entwickelt wurde, dass es auch mit nicht mehr belegten BK Nummern korrekt funktioniert. Beachten Sie, dass die lfd. BK Nummern programminterne Ordnungsnummern und KEINE genealogischen Nummern sind. Es ist daher auch nicht notwendig, alle Nummern zu verwenden.


Familie Editieren

Wenn Sie im Menü Editieren unter Ansicht, Familie Editieren F12 wählen oder die Taste F12 drücken, öffnet sich der Schirm Familie Editieren.

Der Schirm Familie Editieren ist ähnlich dem Schirm Familie bearbeiten in Brother's Keeper Version 5.2 für Windows. Anwender von BK 5.2 bevorzugen möglicherweise diese Art der Darstellung zur Anzeige und um durch Familien zu navigieren.

Mit F12 zum normalen Editieren-Schirm wechseln oder im Menü Bearbeiten die zu bearbeitende Person (Ehemann, Ehefrau, Kind) wählen. Klick auf einen Namen wechselt ebenfalls zum Editieren-Schirm mit dieser Person.

Einige der Editiermöglichkeiten von BK 5.2 sind in diesem Schirm nicht verfügbar. Klicken Sie auf eine Person und nehmen Sie Eingaben oder Änderungen im normalen Editieren-Schirm vor.


Personengruppen bilden

Im Menü des Hauptschirmes unter Datei, dann Utilities und dann Personengruppen bilden aufrufen und eine der Gruppen von 1 bis 5 wählen. Dann festlegen, wer in diese Gruppe soll, z.B. Vorfahren einer Person. Mit Diese Personen jetzt zur Gruppe zusammenfassen wird dieser Personenkreis markiert und zu einer Gruppe zusammen gefasst. Bei jeder Person dieser Gruppe erscheint im Editieren-Schirm bei Ereignis/Fakt eine Schaltfläche. Befindet sich der Mauszeiger auf der Schaltfläche wird angezeigt welchen Personenkreis die Gruppe enthält. Mit Klick auf das Schaltfeld wird dann zur Hauptperson dieser Gruppe gewechselt.


Nicht verknüpfte Zweige

Im Menü des Hauptschirmes unter Zusätze, dann Nicht verknüpfte Zweige stellt das Programm fest, ob alle Personen des Datensatzes in einer großen miteinander vernetzten Gruppe miteinander verknüpft sind oder ob es noch Zweige gibt die keine Verbindung untereinander haben.

Mehrere in sich verknüpfte aber untereinander unabhängige Gruppen können beabsichtigt sein. Sie können aber auch entstehen, wenn Änderungen bei Verknüpfungen vorgenommen wurden und versehentlich einige Personen nicht mehr verknüpft wurden. Personen, die entweder über Eltern-Kind oder mit Gatten verknüpft sind, werden in einer Gruppe zusammengefasst. Sind einige Personen zwar untereinander aber nicht in irgendeiner Weise mit der Hauptgruppe verbunden, werden sie als eigene Gruppe angeführt.


Anmerkungen aus BK5 bearbeiten

Carriage return entfernen

Diese Funktion löst das Problem der kurzen Textzeilen, deren Ursache der Zeilenabschluss mit der Entertaste (carriage return) ist, weil es keinen automatischen Zeilenumbruch gab. In BK5 wurden harte Carriage return ignoriert. In BK6 beginnt eine neue Zeile.

Verwenden Sie dieses Utility nur, wenn die Texte der Anmerkungen in BK6 nicht mehr so aussehen wie sie in BK5 waren.


Vorfahren, Fächer

Mit Vorfahren, Fächer können Sie eine fächerartige Darstellung für 5 oder 6 Generationen Vorfahren erstellen. Wählen Sie die Ausgangsperson und, wenn gewünscht, weitere Optionen. Mit Klick auf Start werden 5 Generationen auf dem Bildschirm angezeigt. Mit Datei, Drucken wird mit den gewählten Optionen gedruckt. Diese Auswertung ist so ausgelegt, dass der Ausdruck auf ein Blatt passt. Versuchen Sie den Ausdruck erst mit Fontgröße 9. Nach Begutachtung des Ergebnisses können Sie dann auf Fontgröße 8 oder 10 wechseln. Bei einer Auswertung mit 6 Generationen kann eine Verringerung auf Fontgröße 7 erforderlich sein.


Vorfahren, Tafeln

Um Vorfahren-Tafeln zu drucken oder anzuzeigen, wählen Sie im Hauptmenü Vorfahren und dann Vorfahren, Tafeln. Dann die Ausgangsperson eingeben und bei Bedarf weitere Optionen einstellen. Klicken Sie auf das Schaltfeld Start, und es werden neun Generationen Vorfahren (511 Personen) angezeigt. Soll diese Darstellung gedruckt werden, klicken Sie auf Datei und Drucken. Es werden die ersten 6 Generationen auf eine Gruppe von Seiten gedruckt und die letzten 3 Generationen auf eine weitere Gruppe von Seiten, die mit der ersten Gruppe zusammengeklebt werden können. Für den Ausdruck sollten Sie eine Fontgröße wählen, die es erlaubt, 6 Generationen auf einer Seitenbreite unterzubringen, z.B. sollte es keine Probleme mit der Schriftart "Times New Roman" in 10 Punkt Größe geben. Die letzten 3 Generationen werden mit der Hälfte dieser Schriftgröße gedruckt.


Wort suchen

Starten Sie das Suchprogramm, indem Sie im Menü des Hauptschirmes Listen oder im Menü des Schirmes "Editieren", "Suchen" Wort Suchen wählen.

Es gibt vier Methoden, um nach Worten zu suchen. Alle vier Methoden finden Personen zum Bearbeiten oder zur Ausgabe selbst zusammengestellter Listen.

Suchmethode 1 ist feldspezifisch, d.h., der Suchbegriff wird nur in einem bestimmten Feld gesucht. Es kann auch nach Personen gesucht werden, bei denen mehrere Felder übereinstimmen. Mit dieser Suchmethode finden Sie z.B. alle weiblichen Personen, die 1950 in Köln geboren wurden. Geben Sie den Suchbegriff in das passende Feld ein. Wenn Sie in mehrere Felder Suchbegriffe eingeben, müssen ALLE Felder übereinstimmen, damit die Person erkannt wird. Für einige Felder (Namen, Orte, Notizen) können zwei Suchbegriffe eingegeben werden, und Sie können festlegen, ob einer davon oder alle beide auf die gesuchten Personen zutreffen müssen. Im Eingabeschirm sind Beispiele dazu angeführt. Wird in einem Feld die Taste F3 gedrückt, erscheint in diesem Feld <nicht leer> und es werden alle Personen gefunden, bei denen in diesem Feld etwas eingetragen ist. Sie finden mit dieser Suchmethode z.B. jede Person mit einem Eintrag im Feld "begraben" oder alle Personen, bei denen etwas in den Notizen steht. Wenn Sie im Namensfeld die Taste F4 drücken, können Sie den Familiennamen für eine Soundex Suche eingeben. Der Soundex Code wird in den U.S. Census Records (Aufzeichnungen zur Volkszählung in den USA) verwendet und gibt englischen Namen mit gleicher Aussprache den gleichen Soundex Code, auch dann, wenn deren Schreibweisen unterschiedlich sind. In einem Datumsfeld kann auch ein Zeitbereich eingegeben werden, nämlich durch zwei Jahreszahlen, getrennt durch == (zwei Ist-Gleich-Zeichen). Geben Sie z.B. im Feld "geboren" 1920==1939 ein, wird jeder, der zwischen 1920 und 1939 geboren wurde, angezeigt.

Suchmethode 2 ist ähnlich wie Suchmethode 1, durchsucht jedoch die Heiratsdatei nach Daten, Orten und Quellen.

Suchmethode 3 erlaubt die Suche nach einem Namen oder Wort in allen Feldern jeder Person. Die Eingabe "Köln" findet alle Personen, die in Köln geboren wurden, gestorben sind, das Wort Köln in einer Notiz stehen haben oder wo "köln" als Buchstabenfolge im Namen ist. Beachten Sie, dass bei dieser Methode nach exakter Übereinstimmung mit der eingegebenen Buchstaben- und/oder Ziffernkombination gesucht wird. Wenn Sie "Hans Meier" eingeben, wird Hans P. Meier" nicht als Übereinstimmung erkannt. Diese Methode ist sehr nützlich bei der Suche nach Verwandten, die in einer bestimmten Stadt geboren wurden, gestorben sind oder geheiratet haben. Sie können aber auch Personen suchen, die mit einem bestimmten Datum in Zusammenhang stehen. Geben Sie z.B. "1954" ein, so erhalten Sie eine Zusammenstellung aller Personen, die 1954 geboren wurden oder starben.

Suchmethode 4 (Ereignis) erlaubt die Suche nach Datum oder Ort / Beschreibung in einem wählbaren Ereignis/Fakt.

Wenn Sie auf die Schaltfläche "eigene Liste erstellen" klicken, werden alle Personen mit Übereinstimmung gesucht. Sie können dann die Felder für die Ausgabe einer Liste dieser Personen zusammenstellen.

Wenn Sie auf die Schaltfläche "Liste zum Editieren" klicken, erscheint eine Liste der gefundenen Personen auf dem Schirm. Klicken Sie auf einen Namen und der Schirm "Editieren" wird mit dieser Person geöffnet.


Wort suchen - Person zum Bearbeiten suchen

Wenn Sie in der Funktion Wort suchen auf die Schaltfläche "Suchergebnisse" klicken, wird jede mit den Suchkriterien übereinstimmende Person angezeigt. Klick auf einen Namen zeigt mehr Informationen, Doppelklick öffnet den Schirm "Editieren" mit dieser Person. Wenn Sie eine Person bearbeiten und dann wieder zurück in die Liste übereinstimmender Personen wollen, klicken Sie im Schirm "Editieren" auf "Schließen".


'To Do' Punkte, allgemein

Es gibt zwei Arten von 'To Do' Punkten bzw. Aufgabenlisten. Eine ist verknüpft mit einer Person im "Editieren"-Schirm. Die andere ist allgemeiner Natur und nicht mit einer Person verknüpft.

Zum Eingeben oder Ändern eines allgemeinen Punktes gehen Sie im Hauptschirm auf Datei und 'To Do' Punkte, allgemein.

In der Tabelle können Sie zusätzliche Aufgaben aufnehmen oder vorhandene ändern. Diese Punkte können aus diesem Schirm heraus gedruckt werden oder Sie gehen für weitere Optionen im Hauptschirm auf Listen und 'To Do' Suche / Bericht.

Für weitere Informationen zur 'To Do' Tabelle klicken Sie hier.


'To Do' Suche / Bericht

In Listen und 'To Do' Suche / Bericht können Sie wählen, welche 'To Do' Punkte Sie als Aufgabenliste ausdrucken möchten und welche Felder dieser Punkte die Liste enthalten soll.

Im mittleren Registerblatt wählen Sie in der oberen Hälfte ob nur bestimmte Felder übereinstimmen sollen. Beispielsweise könnten Sie nur Aufgaben mit hoher Priorität drucken wollen oder nur Aufgaben mit dem Namen einer bestimmten Stadt im Feld Ort.

In der unteren Hälfte wählen Sie, ob alle 'To Do' Punkte oder nur allgemeine oder nur solche, die im Schirm Editieren mit Personen verknüpft sind, ausgegeben werden sollen.

Im Registerblatt 'Felder zusammenstellen' wählen Sie, welche Informationen für die zutreffenden Punkte ausgegeben werden sollen. Möglicherweise möchten Sie nur die Felder für das Datum, die Beschreibung und den Ort ausgeben.

Klicken Sie dann auf Vorschau oder Drucken oder Datei, TXT-Datei erstellen.

Wenn Sie für eine Aufgabenliste eine bestimmte Kombination von Feldern festgelegt haben, können Sie diese Zusammenstellung unter Datei und Listenformat speichern zur weiteren Verwendung speichern. Geben Sie der Liste einen Dateinamen. Soll die Aufgabenliste auch in Familienblättern mit ausgegeben werden, speichern Sie die 'To Do' Liste unter dem Namen GROUP und in den Familienblättern wird diese Zusammenstellung dann verwendet.

Mit anderen Worten, die gewählten Felder und Feldgrößen werden verwendet, wenn 'To Do' Punkte in Familienblättern ausgegeben werden.


'To Do' Punkte

Es gibt zwei Arten von 'To Do' Punkten bzw. Aufgabenlisten. Eine ist verknüpftmit einer Person im "Editieren"-Schirm. Die andere ist allgemein und nicht mit einer Person verknüpft.

Die 'To Do' Punkte sind in jeweils einer Zeile der Tabelle mit Spalten folgenden Inhalts:

Datum

Die Datumsspalte kann das Datum des Beginns Ihrer Forschung oder das Datum der Definition der Aufgabe enthalten.

Status

In der Spalte Status stehen aus einer Drop-Down Liste folgende Möglichkeiten zur Wahl: (keine Angabe), geplant, begonnen, in Arbeit und fertig.

Beschreibung

In diese Spalte können bis zu 120 Zeichen Text zur Beschreibung des 'To Do' Punktes oder der Forschungsaufgabe eingegeben werden. Benötigen Sie einen umfangreicheren Text geben Sie eine kurze Beschreibung in diese Spalte und geben den längeren Text in das Textfenster ein. Das obere Textfenster kann bis zu 22 000 Zeichen enthalten.

Ort

In diese Spalte kann ein Ort oder eine Stelle eingegeben werden. Um bereits in Ihrem Datensatz existierende Orte zu finden geben Sie einige der Anfangsbuchstaben ein und drücken F8. Wenn Sie dann in einen bestimmten Ort reisen, können Sie eine Aufgabenliste aller 'To Do' Punkte für diesen Ort ausdrucken.

Bezugsquelle

Anstelle oder zusätzlich zum Ort können Sie die Bezugsquelle (woher bestimmte Informationen stammen) eingeben. Wenn Sie in die Spalte 'Bezugsquelle' klicken, öffnet sich der Schirm 'Bezugsquelle' und Sie können eine bereits existierende Bezugsquelle wählen oder eine neue eingeben.

Art

In der Spalte Art stehen aus einer Drop-Down Liste folgende Möglichkeiten zur Wahl: (keine Angabe), Forschung, Korrespondenz und Sonstig. Wenn Sie die Art des 'To Do' Punktes festlegen, können Sie später nach einer bestimmten Art suchen und nur diese ausdrucken.

Priorität

Sie können die Priorität für jede Zeile ('To Do' Punkt) folgendermaßen festlegen: (keine Angabe), hoch, mittel oder niedrig. Das ist hilfreich, wenn Sie eine Liste mit allen hochwichtigen Aufgaben drucken möchten. Diese liste kann aus dem gleichen Schirm heraus gedruckt werden oder, mit mehreren Druckoptionen, aus Listen und 'To Do' Suche / Bericht.


Alle Verwandten einer Person

Wählen Sie im Menü des Hauptschirmes Zusätze und dann Alle Verwandten einer Person. Geben Sie eine Startperson ein und es werden alle Verwandten dieser Person einschließlich aller Verwandten der Gatten der Person und der Verwandten dieser Verwandten mit dem Verwandtschaftsverhältnis zur Startperson angegeben. Wenn Sie einen sehr umfangreichen Datensatz mit vielen Familienzweigen haben, werden auch sehr komplexe Verwandtschaftsverhältnisse ermittelt.

Beginnen Sie mit 5 oder 6 Generationen und sehen Sie sich die Vorschau an. Erhöhen Sie die Anzahl der Generationen dann bei Bedarf.

Optional können weitere Felder eingefügt werden, die das Erscheinungsbild der Auswertung beeinflussen.

Entspricht das Ergebnis den Vorstellungen, können Sie im oberen Menü unter 'Datei' die Position 'Bearbeiten BKrelate.txt' noch Änderungen an der Auswertung vornehmen und diese dann entweder mit 'DateI', 'Drucken BKrelate.txt' drucken oder mit 'Vorschau BKrelate.txt' ansehen.

Die Berechnung der Verwandtschaftsverhältnisse kann einige Zeit dauern. Soll die gleiche Auswertung mit den gleichen Personen aber mit geänderten Einzügen oder Drucker-Fonts ausgegeben werden, kann die zuletzt berechnete Auswertung mit 'Datei', 'Drucken BKrelate.txt' erneut gedruckt werden.

Wird hingegen rechts auf das Schaltfeld 'Drucken' oder 'Vorschau' klicken, wird die Verwandtschaft neu berechnet und die Datei BKrelate.txt überschrieben.

Hinweis:

Soll lediglich die Verwandtschaft zweier Personen zueinander ermittelt werden, geht das schneller unter 'Zusätze' mit 'Verwandtschaft rechnen'.


Endlosschleife auffinden

Wenn Sie im BK-Hauptschirm unter 'Datei', 'Utilities' die Funktion 'Endlosschleife auffinden' wählen, wird der Datensatz nach dem Problem der endlosen Schleife durchsucht. Wird also bei irgend einer Auswertung auf die Möglichkeit einer Endlosschleife hingewiesen sollten Sie diese Funktion starten.

Eine Endlosschleife entsteht, wenn eine Person ihr eigener Vorfahr oder ihr eigener Nachkomme ist.

So etwas kann vorkommen, wenn einer Familie versehentlich ein falsches Kind zugeordnet wurde, z.B. weil bei Personen mit gleichem Namen die falsche Person am falschen Platz eingegeben wurde.


Die "lfd. BK Nummer" ist die laufende Nummer, die das Programm bei der Eingabe jeder Person individuell zuteilt. Die lfd. BK Nummer wird vom Programm verwendet und ist keine "genealogische Nummer". Genealogische Nummern werden berechnet und in einigen Auswertungen wie "Buch, Register" im Menü Nachkommen und "Ahnentafel" im Menü Vorfahren für bestimmte Personengruppen ausgegeben.


Orte mit Ereignissen

Mit Listen im Hauptmenü und dann Orte mit Ereignissen können Sie eine Liste aller Orte mit den Ereignissen, die dort stattgefunden haben, anzeigen oder drucken. Gezeigt wird der Ortsname und dann Geburt-, Sterbe- und Heiratsdaten von Personen an diesem Ort.

Sie können die Ereignisse chronologisch (nach Datum) oder nach lfd. BK Nr. sortiert ausgeben. (Die Reihung nach lfd. BK Nummern ist sinnvoll, wenn viele Ereignisse an einem Ort stattfanden und Sie sehen wollen, ob eine Person durch mehrere Ereignisse mit diesem Ort verbunden ist.)

Wenn Sie nicht alle Orte des Datensatzes ausgeben wollen, wählen Sie die Orte, die mit den Nachkommen einer bestimmten Person verbunden sind.

Sie können alle Orte, oder auch nur bestimmte, zutreffende Orte ausgeben, z.B. nur Orte in Bayern oder in einem bestimmten Bezirk.

Es gibt auch die Option, das Zeichen = vor jedes Ereignis zu setzen, zu dem Quellenhinweise vorhanden sind.


Für die Ausgabe von Vorfahren- oder Ahnentafel- Auswertungen können Sie wählen, ob das Programm die Standard Nummern nach Kekulé zu jeder Person berechnen und anführen soll. Die erste Person ist dabei immer die Nr.1. Deren Vater ist Nr.2 und die Mutter ist Nr.3. Der Vater jeder Person hat die doppelte Nummer des Kindes und die Mutter jeder Person hat die doppelte Nummer plus 1. Diese Nummern werden in einigen Auswertungen für bestimmte Personen verwendet, sind diesen aber nicht permanent zugeordnet.